Jump to content

KALYWAY LEOPARD 10.5.1 intel SSE2 and SSE3 Only (with 512 MB of RAM)! efi v8


4 posts in this topic

Recommended Posts

I just finished downloading the "KALYWAY LEOPARD 10.5.1 intel SSE2 and SSE3 Only (with 512 MB of RAM)!!! efi v8".

I burned it using nero to a dvd.


I am using a sony vaio vgn-fs980

Intel® Pentium® M Centrino™ 740 1.73 GHZ

80GB 4200rpm Ultra ATA

1024MB (2048MB max) PC2-4200 DDR2 533Mhz

Intel® Graphics Media Accelerator 900 with up to 128MB Dynamically Shared Video Memory



I put the dvd in, and it boots up to the Darwin loader, i hit f8 and type in vanilla.

after that i let it do its magic, it seems like its working fine but once it gets to the white screen with the apple in the middle and the loading symbol(circle thingy) it goes to a light whiteish blue screen and just freezes and stops there. I am in need of help to figure out the cause or whats going wrong?

Link to comment
Share on other sites

I have used the -v command aswell as the cpus-1 command but niether have worked.



I have tired to use in on my desktop pc and i want to install in on my external hard drive, but my main problem is, that i can use my mouse, its a ps/2 not a usb mouse but i have tired useing a usb and it wont work, but i got it to reconzine my usb drive and it started to install and then it failed and said something along the line of could write a volume. any ideas on the external drive?

Link to comment
Share on other sites



I also need help installing the same version of kalway leopard.


I go into the BIOS, boot from the dvd, and all I get is Error 0xbb, Sectors 64. Then it brings me to a screen that reads:


System config file '/com.apple.Boot.plist' not found


I pressed F8 and tried typing 'vanilla', '-v', and the 'cpus-1' command but it just brings me right back to the '/com.apple...' message. What the {censored}.


I am trying to install on a Dell Dimension 4550 that is currently running Linux Ubuntu 7.04.

Intel Pentium 4 Processor, 2.53GHz

512 MB (2x256) DDR SDRAM


Is there a problem with my BIOS settings? I took some snapshots, maybe someone has some insight...






dur, thx

Link to comment
Share on other sites


  • Create New...