Jump to content

Got stuck on gray Apple


tuxcayc
 Share

10 posts in this topic

Recommended Posts

Hello:

 

This is my first post, and i'd like to say that i've been reading the blog and the forum for several months and i really like this community, its very active, and i really understand the purpose of this, to discover and learn... well

 

If i boot the kalyway 10.5.1 just pressing enter (or waiting some seconds) it take some minutes and gets to the gray apple logo with animation and reboots instantly. I read a possible solution for this was typing "cpus=1", it worked, but now i got stuck on that gray apple screen with that circle rotating animation under the apple logo.

 

The same happens booting with vanilla...

I installed 10.4.9 before, no problems.

 

Any ideas?

 

Thanks.

tuxcayc,

Link to comment
Share on other sites

Well your doing something right.. You are using kalyways and you reasoned and tried CPUs-1. what you did wrong was not tell me your specs/setup so i can further assess the situation. Im sure i could think of an awesome analogy..and dont worry i will think of one, as to why not posting your specs is not helpful.. and i will probably put it in my sig.

Link to comment
Share on other sites

Wait.. wait... here it is. "Telling us your problem and not telling us your specs is like only saying the first half of a story, leaving out the conclusion, readers just say 'and then'. "

 

 

... its a work in progress.

Link to comment
Share on other sites

I have somewhat of the same problem, this is my first time trying to install any kind of mac os on my system, and I have done nothing but burned the disc and run it. It will boot up until the grey apple logo where it just hangs with the circular animation below. As for my specs,

Motherboard: ECS GeForce6100SM-M (1.0) Socket AM2 NVIDIA GeForce 6100S Micro ATX AMD

 

CPU: AMD Athlon 64 X2 3600+ Brisbane 1.9GHz Socket AM2

 

HD (XP): Western Digital Caviar SE WD400JD 40GB 7200 RPM Serial ATA150

 

HD (Mac): Toshiba IDE 40GB (old laptop drive with adapter)

 

 

Video: EVGA 256-P2-N615-TX GeForce 7600GT 256MB GDDR3 PCI Express x16

 

Memory: CORSAIR ValueSelect 1GB 240-Pin DDR2 SDRAM

 

Sound: Creative Sound Blaster SB0570 Audigy SE 7.1 Channels PCI Interface

 

WiFi: EDIMAX EW-7128G PCI

 

By the way, I am currently running the Kalyway 10.5.1 iso

Link to comment
Share on other sites

Sorry, i posted this quickly before going to bed :)

So, here are the most important things i copied from Everest Ultimate:

 

CPU

 Mobile Intel Celeron M 420, 1600 MHz (12 x 133)
Yonah-1M  
x86, MMX, SSE, SSE2, SSE3  
1MB cache L2

 

MOTHERBOARD

 

Uniwill X20IA
DDR2 SDRAM  
Chipset Bus: Intel Direct Media Interface
Main bus: Intel AGTL+

 

RAM

 

503 MB (8MB to video)

CHIPSET

 

North bridge: Mobile Intel Calistoga-GML i940GML/i943GML  
Graphic controller: Intel GMA 950 (8mb video buffer)
South Bridge: Intel 82801GBM ICH7-M  
High definition audio: 
  Audio controller: Intel ICH7
  Codec name: Realtek ALC861  
PCI-E port no. 1: @ x1  (Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller)

 

BIOS

 

BIOS type: AMI
System BIOS date: 01/31/07
Video BIOS date: 03/20/06

 

*The BIOS is veeery limited. Very few options.

 

Well, that's it, hope it helps. A little note: in Tiger i couldn't make the sound to work, the other things worked fine, just some issues of usb-replug with the wireless usb device.

 

Thanks!

tuxcayc.

 

PS: I know it's a cheap and low quality notebook "for the masses". But i think its interesting dealing with this challenge.

PS2: I tried verbose mode, and it just got stuck at the black/white screen with this message:

EFI enhanced bootloader build: ToH
Using SMBIOS table found at 0x000f8a20
Using ACPI RSDP revision 0 found at 0x000f8a20
Hey we are going backwards! -> , restarting timing
Hey we are going backwards! -> , restarting timing

calibation failed with 2 attempts

Link to comment
Share on other sites

I browsed the net for a few more hours and tried a few different ideas, all of which with no result. I tried using the -v, -s, -x, -f, cpus = 1 commands with very little effect. The most recent test involved the -s and cpus=1 command which shows the usual result of the disc stopping a few minutes into the installation and a ebios error popping up, "Ebios read Error: Device Timeout, Block 25880 Sectors 64". And I know of how long the installation should take and gave my computer well over a few hours to accomplish what it should have. Could my dvd or dvd drive be bad, or is this a problem with something on my computers end, bios, processor, w/e?

Link to comment
Share on other sites

Am I the only one watching this thread now? Anyways I tinkered around a few more hours with my bios and different commands and for some reason ill either get the ebios error stated above, or I will tinker around a little more with commands and get a "Disk2s2: device is write locked" error. Any ideas on how to fix this? I can only get to that part disk2s2 error when it asks if i would like to use "/sbin/fsck -fy" or "/sbin/mount -uw /" or if i want to continue boot by entering "exit", which does nothing.

 

By the way when it asks if i want to use the "exit", "/sbin/fsck -fy", or "/sbin/mount -uw /" it will go to the next line for me to type with the command "-sh-3.2#" at the beginning of the line.

Link to comment
Share on other sites

  • 3 months later...
 Share

×
×
  • Create New...