Jump to content

Problem installing 10.5.1 Kalyway


4 posts in this topic

Recommended Posts

I'm having some problems with Kalyway DVD with 10.5.1 in my machine.


I have a Pentium 4 Prescott (3.0Ghz) with SSE3 (HT enabled).


My mainboard is a Asus P4C800 Deluxe (i875p Chipset, ICH5 southbridge).

Ram: 2GB Samsung TCCC.

HD: 80Gb Seagate SATA, free for Leopard.


I'll only use Leopard in this machine (no dualboot needed).


The MD5 Checksum of my ISO file is OK with the Kalyway thread.


I have tried to create a MBR partition (1 only partition), and install:






The install goes fine. But after reboot, It stops in a black screen, with cursor blinking in top of screen, and the HDD Led on infinitely. Nothing happens.


So... I tried others installs:


GUID partition, with BOOT_efi_guid. But I get an error in the instalation end... and on boot I get a message: /com.apple.boot.plist not found


So, tried again: MBR partition, without Vanilla, but same as the first... a black screen without any information.


If left the DVD Instalation in the drive, it starts the DVD... and only show the DVD option... no HD instalation.


Do I have forgot anything? I need to install some other thing to be able to boot Leopard?

Link to comment
Share on other sites

I have solved the problem. A little change in my bios before the Leopard install.


SATA to Legacy mode.

Disabled the Floppy.


The SATA HD is the first disk in boot.


------------- The MacOS is starting now... but... I get a loop in the Welcome Video...


After the welcome video, I have to answer some questions... about my country (go ok), about my keyboard (ok too), and in the "Do you already have a mac?" I choosed: "Do not transfer my information now", and clicked in "continue"... Leopard hangs for a minute.. then start the Welcome video again... in a endless loop.


Someone know how to fix it?


See this thread: http://forum.insanelymac.com/index.php?sho...id=600278

Link to comment
Share on other sites


  • Create New...