Jump to content

Disk Utility can't see any partition


4 posts in this topic

Recommended Posts

More information would be helpful...What interface is/are your hard drive(s)? IDE or SATA? Have you simply tried rebooting the installation? I know that worked for me once. Give us your specs on your machine, what mobo, processor, video card, etc. This information makes troubleshooting easier. Finally is your hard drive hooked up to any controller cards or directly to the motherboard and is your BIOS up to date?

Link to comment
Share on other sites

My HD has SATA as interface.


this is the complete specification of my laptop:


Microprocessor 1.9 GHz AMD Turion 64 X2 Dual-Core Mobile Technology TL-58 Microprocessor Cache 512 KB+512 KB L2 cache Memory 1024 MB DDR2 (2 Dimm) Memory Max 4096 MB Video Graphics NVIDIA GeForce Go 7150M (UMA) Video Memory Up to 287 MB Hard Drive 160 GB (5400 RPM) Hard Drive (SATA) Multimedia Drive LightScribe Super Multi 8X DVD±R/RW with Double Layer Support Display 14.1" WXGA High-Definition BrightView Widescreen Display (1280 x 800) Fax/Modem High speed 56k modem Network Card Integrated 10/100BASE-T Ethernet LAN (RJ-45 connector) Wireless Connectivity 802.11b/g WLAN and Bluetooth Sound Altec Lansing Keyboard 101-key compatible & 2 Quick Launch Buttons- HP Quick Play Menu and DVD Pointing Device Touch Pad with On/Off button and dedicated vertical scroll Up/Down pad PC Card Slots

  • 1 ExpressCard/54 Slot (also supports ExpressCard/34)

External Ports

  • 5-in-1 integrated Digital Media Reader for Secure Digital cards, MultiMedia cards, Memory Stick, Memory Stick Pro, or xD Picture cards
  • 3 Universal Serial Bus (USB) 2.0
  • 2 Headphone out
  • 1 microphone-in
  • 1 VGA (15-pin)
  • 1 TV-Out (S-video)
  • 1 RJ-11 (modem)
  • 1 RJ -45 (LAN)
  • 1 notebook expansion port 3
  • 1 IEEE 1394 Firewire (4-pin)
  • 1 Consumer IR

Link to comment
Share on other sites

lol.. you are probably using zephs amd leo image.. or you patched you own.... anyway you dont see partitions or hdd in the disk utility?.. if you dont see your hdd in the disk utility it means that the dvd has no kext for your chipset

Link to comment
Share on other sites


  • Create New...