Jump to content

endless reboots with kalyway


13 posts in this topic

Recommended Posts



I installed kalyway using the instructions found in http://forum.insanelymac.com/index.php?showtopic=83689


MBR partition and MBR bootloader.


However when I boot up leopard for the first time, I see the grey screen for a sec and then some texts comes on the screen and leopard cold reboots. This goes on till I finally shut down the computer using the power button.


Any ideas? The procedure i followed seam to work well for other DS3 users...



CPU: Q6600 @ 3Ghz

Graphicscard: BFG 8800 GT OC

Mainboard: Gigabyte P35-DS3

dvd burner: NEC-3500

Memory: 2x1GB Mushkin

Link to comment
Share on other sites

This is really odd. You guys have the same chipsets.. very simmiliar specs.. the only thing really different is the audo chip. How do you guys have your hardrives configured... like what are your bios settings for hardrives.. are they sata or ide.. if there sata which slots are they on.

Link to comment
Share on other sites

Same problem here but mine won't even blink the boot screen it shows Darwin X86 Loading... 4 code lines appear bellow it then it reboots. Im trying 2 install it on my Dell Dimension 5150


P4 HT 3.00Ghz SSE3(I'm almost sure)

1Gb Ram - 2X 256 1X 512.

video: NVidia 7300GT

80Gb Sata HD on port 1


So far I can only run Tiger.


Mtotho Thank you very much 4 your attencion and if you help us to solve this problem I'll thank you even more :P

Link to comment
Share on other sites

My harddrive is a 400GB EIDE ibm harddisk


I read in a ASUS P5K guide that you should have the No-execute option turned on in the BIOS, but in the DS3 guide I read, it wasnt mentioned. Has anyone tried switching this option on and see the results?


The link to the DS3 guide is in my first post in this thread.


The link to the ASUS guide can be found here: http://lifehacker.com/348653/install-os-x-...acking-required


I havent tried turning any of the optios mentioned in the ASUS guide on yet..

Link to comment
Share on other sites



I have to agree. I've been on this forum for well over twenty-four hours now... I used to be very active on the OSX86 site (RIP) and used to run Tiger well, I've tried everything I could find - ran the strenuous two and a half hour Leopard install like 3 times. I've finally got it installed so that I can boot it to the darwin bootloader, I'm guessing the rest is an EFI error. Any suggestions? I don't have no execute in my BIOS, already looked.


P4 3.0 W/ HT - SSE3


160GB Seagate - XP

60GB Seagate Quantum Fireball - Leopard

nVidia 7800GS

Link to comment
Share on other sites

  • 1 year later...

Same problem with iATKOS 10.5.5 on an Asus P5GDC-V Deluxe.


I am wondering if my issue is related to ACHI. When I configure my SATA as AHCI in the BIOS I get a crash just after I click the "Agree" button in the installer. Configured as "Standard IDE" I can get all the way through install, but then get stuck in an endless reboot cycle right after the Darwin prompt.


Anyone know whether my non-use of AHCI is related to this? Any other ideas?


As an aside for those that care: Tiger ran just fine on this machine. In fact, it was so nice that I ended up buying an aluminum iMac and now a new MacBook Pro. So, there's a shout out to the OSX86 community. It got me hooked on a good thing and brought money into Apple's accounts.



Link to comment
Share on other sites


  • Create New...