Jump to content

Asrock Conroe1333-D667 V1 BIOS 1.3 - reboot loop

5 posts in this topic

Recommended Posts

I'm just installing a new machine for a friend.


After installation i'm ending in a reboot loop.


Using the GMA950 (no additional graphicscard yet)

I installed the system on a HD on the IDE Bus can this cause trouble?


Can someone please tell me the needed changes in the BIOS settings?

I'm searching the forums for a day now with no luck.

Link to comment
Share on other sites

To answer my own question for those with the same problem:


To be able to boot ( Leopard 10.5.1 Kallyway ) you need to change your BIOS settings this way:


CPU Configuration: No-Execute Memory protection [Enabled]

Chipset Configuration: VCCM Voltage: [High]

Chipset Configuration: VDDQ Voltage [High]

ACPI Configuration: Suspend to RAM [Auto]

ACPI Configuration: ACPI HPET Table [Enabled]



Keywords for search engine: always rebooting

Link to comment
Share on other sites

Mine worked roughly straight away, same board except BIOS 1.20 here.


Everything set to auto regarding voltages and so on, NX bit enabled, HPET enabled, the only change from defaults in the BIOS was my FSB set to 300. ;)


*edit*. For what its worth, I left Speedstep and all that malarkey enabled in BIOS.


Installed upon an IDE master HDD, installed from my optical drive as IDE slave.


All ok, no problems whatsoever. Partitioned as MBR, Vanilla Kernel, MBR_EFI (think I selected both ACPI Vanilla and vanilla, according to the readme.txt I had with the installer...) , didn't select any audio/video drivers at install time, preferring to get them sorted once I was up and running.


Anyway, worked first time. Installed 10.5.2/OpenGL/NVinject for my 8600GT, AzilliaAudio.kext for 2-channel audio output, and internal network worked "out of the box".


Anyway, specs (as above, basically..)


Asrock 1333-667 R1, BIOS 1.20

Intel C2D E2160

1Gb DDR2/667 (2x512)

60Gb IDE master, CD/DVD slave

8600GT video

Link to comment
Share on other sites

It's damned fast! :P


I used the new cheap core2 duo E4700 2.6GHz (115,- EUR) - this system ROCKS! Beats my Q6600@2.8GHz / Asus P5W DH Deluxe in a lot of the X-Bench results esp. in memory (im always using a RAM disk for XBench).


E4700 http://db.xbench.com/merge.xhtml?doc2=266438


Cinebench is good too:

2742 1xCPU

5236 2xCPU

compared to my 200 MHz faster Q6600 system:

3019 1xCPU

9534 4xCPU


can't wait to get the X1950 delivered for it.

Link to comment
Share on other sites

Yep! They are cracking budget boards.


I think I paid something like 25GBP for mine from a trade supplier. With the price of DDR2 and C2D CPUs being so low nowadays, especially the E2*** series, they make a great cheap upgrade board for the budget-concious (read : skint) geek, and their good compatibility with Leo just makes the deal so much sweeter.

Link to comment
Share on other sites


  • Create New...