Jump to content

Install goes 'ok', booting into Leopard is a no.


1 post in this topic

Recommended Posts

The Kalyway 10.5.1 DVD boots up perfectly, no problems. If I try to run it using -vanilla the Apple screen comes up for about a second and the monitor just goes into to standby and is looking for input.


When I install I select both Vanilla options and anything relating to my board. The install goes ok and get's to the end where it says 'about a minute left..' and the little circle timer comes up. After about two minutes the screen just goes black and the monitor is looking for an input, I assume the installation is attempting a restart (my board no longer reboots thanks to MSI bios updates).


I tried 4 times installing and the first 3 times, I'd get the Darwin loading screen and then something would attempt to load and then bam, nothing. Screen goes blank as if it's crashed.


The last time I tried installing, I went to boot the installation and got a 'b0 error'.


Can anybody help me?


MSI i975x

C2D E6600 (OC'd @ 3Ghz)

2GB Corsair XMS 667Mhz

Nvidia 8800GTX

1x Sata DVD ROM

1x IDE Hard Drive.


Thank you :shock:.

Link to comment
Share on other sites


  • Create New...