Jump to content

problem with leopard... randomly stopped working


1 post in this topic

Recommended Posts

I had a pretty decent install of iaktos leo on my laptop.. from an external HDD.


The install was excelent.. best i have gotten out of any leo install.. shut down worked..usb worked everythign was fine (i booted up from usb on my laptop so i could boot on the usb hdd)


until just 30 mins ago.. i put in the ethernet cable from my pc and shared connections. And the internet worked! and i thought ah success! internet!


then all was well.. then i decided to shut off the laptop.. but this time shut off wasnt working.. i clicked shut down but nothing appeared up to let me click ok shut down... so i had to just hold the power button and it turned off..


later i decided to turn it back on and i get the message...boot loader cannot start (or something along those lines)


I think it may be because suddenly the USB have stopped working in leopard... (i had this problem a month back) and now leopard wont boot because itself is on a usb hdd.


anyone got any ideas ? (i have tried using an installation disk to get into disk utility but the hdd doesnt show anymore)

Link to comment
Share on other sites


  • Create New...