Jump to content

iAtkos Very Sad :(


4 posts in this topic

Recommended Posts



I am having a problem trying to install iAtkos. I have downladed iATKOS v1.0i and I cannot seem to even get to the Apple loading screen!


It starts loading the DVD after choosing to select to boot and then it restarts after half a minute.


I have tried -v -x -f -legacy and cpus=1 and none of these have made any difference!



TBH I am a NOOB when it comes to MAC Installations and I have been doing lots of reading but nothing seems to have been relevant to my problem.


My Computer Spec:


Processor : Intel Pentium D

Frequency : 2666 MHz

Manufacturer : Packard Bell NEC


Bios : Phoenix Technologies, LTD

Chipset : ATI RS400/RC400/RC410

Physical Memory : 2048 MB DDR2-SDRAM


Please help me.

Link to comment
Share on other sites

your problem is the kernel isn't compatible with your system. this is causing a kernel panic on boot and in turn resets the system. theres nothing you can do about this. the best advice i can give you is to try another distro. try either ToH's 10.5.0 RC2 release or Kalyway's 10.5.1 release. ToH's is known to work on just about every system, kalyway is less likely to work, but more likely to work than iatkos which is meant for sse2 machines (i beleive pentium d is sse2, not 3)

Link to comment
Share on other sites

Wow a good reply thank you.


Ironically I just moved from Kalyways release for a similar reason.


On the sse3 note, CPUID says differently?




I'll try and download TOH now.


Last question. I just tried Kaylway again with 'cpus=1 -v -x -f -s' and it loaded lots of text on screen and got a point where it wanted me to type in commands? Kind of like DoS.


Shall I post a screen shot if it does it again or do you know what that is?

Link to comment
Share on other sites


  • Create New...