Jump to content

System Config, Can't Launch Installer


7 posts in this topic

Recommended Posts

Hi folks,

I've recently put together the following system:


Mobo: MSI P6NGM with NVIDIA MCP73 Series CHipset

Processor: Intel Dual Core E2160

RAM: 2 GB A-Data PC800

HD: 100 GB Western Digital

Graphics: Integrated Graphics NVidia Geforce 7100


I've tried installing both Leopard (iAtkos) and Tiger (JaS), but can't even get into the installer. I would go as far as the white installer screen for a split second, but after that my computer would restart. I have tried using VMWare as well, but that yields the same results. I've also burned both isos at 1x. Anyone with a similar board/chipset have a solution for this? Much appreciated.



Link to comment
Share on other sites

  • 5 months later...

I've tried with leo4all, kalyway and iatkos 1.0iR2 and 2.0i and none of them even start the installation. My rig:


What I've tried so far:


- Used SATA DVD and SATA HDD (Not Working)

- Used PATA DVD and SATA HDD (Not Working)

- Used PATA DVD and PATA HDD (Not Working)


(Also used -s -x -v nforcekernel)(Tried them all apart and then at the same time and also once with -f too)


I've tried burning all the distros in 4x and also full speed and that hasn't changed anything either. I've got no extra PCI cards other than a linksys WMPG54G(W-Lan)


I would post a picture of the error, but when I press a key or add up the flags it just starts (loading nforce/mach_kernel, etc etc) and then 3 seconds later it restarts.


Any help?

Link to comment
Share on other sites

Proc: P4 3.0Ghz(Prescott, SSE3)

RAM: 2GB 667mhz

Motherboard(I think that the problem is with this): MSI P6NGM (nvidia mcp73 (nforce))

Graphics: Integrated (Geforce 7100)


No information about the mobo on the HCL, so I'm clueless.

Link to comment
Share on other sites

  • 3 weeks later...

  • Create New...