Jump to content

HFS+ Partition Error with iATKOSv1.0ir2


1 post in this topic

Recommended Posts

As the topic title states, I'm getting a "HFS+ Partition Error" after installing iATKOSv1.0ir2 and restarting... anyone have any ideas? My rig's specs are listed below in my sig.


Thanks in advance! :)



Well, I just tried the install again with no add-ins and only the EFI bootloader selected. Still the same error.


I am going to try the install again right now with the other bootloader option selected. Hopefully that will fix the error. Although, I somehow doubt a different bootloader is going to fix a partition error.


If anyone has any insight into this issue, or any advice, please let me know.


Thanks again! :)


Edit #2:

Just tried the install again with the other bootloader option, and it still came back with the "HFS+ Partition Error". Is it possible that the Disk Utility in iATKOS v1.0ir2 is not formatting the partition correctly?


I am currently in the process of trying the Kalyway release. If that one does not work then I will try iATKOS v1.0i.

Link to comment
Share on other sites


  • Create New...