Jump to content

Error in boot


5 posts in this topic

Recommended Posts

I installed 10.5.1 Kalyway in my laptop...

then i has to put cpus=1 to boot and then the laptop froze in bootscreen..

i reboot and put -v -cpus=1

and i get this error:


localhost mds[39] (/.Spotlight-V100-Store-VI/Stores/EA8F108C-5474-48E6-AA99-2B8092367758)(Error) IndexCI in content IndexOpenBulk:No Index


My specs are:



8600GT M (choosed Nvinject_laptop]


Realtek 268 HDA

INtel 4965AGN


Can someone help me?

thanks :)

Link to comment
Share on other sites

  • 3 weeks later...

I wish I could help - same error. :-)


The "dsmos" module is loading....the log reads like it is trying to load the NIC drivers or get DNS info ....just guessing here -- my first attempt at install.


Did you find the answer ?


I need to tweak the install options again....





Gigabyte GA-P35-DS3L

2 gb 6400

250 gb ATA100 WD

Radeon X1600XT

Kalyway 10.5.1 DVD

Link to comment
Share on other sites

  • 3 weeks later...

I got it to work with Kalyway. I used the MBR partition setup with 1 partition and named it osx. I checked the vanilla kernel and the EFI only (no sound, video, or network). I adjusted my bios so that everything was set for ide that could be. Then... I prayed and begged God to help me. It worked!!


Now I just need to find some alternative drivers.

Link to comment
Share on other sites


  • Create New...