Jump to content

Blinking Cursor on boot


4 posts in this topic

Recommended Posts

Ok I have searched the forums and was unable to find a solution that worked. I have tried installing Both Uphuck's 10.4.9 v1.3 and JaS 10.4.8 a combined total of about 15 times. Everytime no matter how it is installed all I get is a Blinking Cursor _ and nothing else happens. Then I found a clue that said the Tag on the HDD was incorrect and you can remidy this by using a Gparted live CD to change the boot flags. Thats what I did and I still have a _ at boot. I'm Kinda lost here and need a bit of direction if anyone can provide any. This is what hardware im running.


Sepcs are as noted(Dekstop non-retail):

CPU: Intel D 805 (Smithfield) @2.66Ghz (SSE/2/3)

Motherboard: Asrock 775DUAL-VSTA

Chipset: VIA P880PRO


Memory: Dual Channel Cosair 1Gb(512x2) DDR2 PC-5300 (333Mhz)


Video: Nvidia GF 6600GT PCI-E


Any help or clues to a possible solution will be greatly appreciated Thanks!

Link to comment
Share on other sites


  • Create New...