Jump to content

CompMan

Members
  • Content count

    10
  • Joined

  • Last visited

About CompMan

  • Rank
    InsanelyMac Protégé
  1. HP dv6000 & dv9000 series

    Anything to fix the sleep on the dv9000?
  2. XxX_OS_x86_10.4.11_Install_Disc_Intel

    I got a STAC 9750 AC97 sigmatel audio card onboard I guess it is, any drivers for that?
  3. Help with something

    Does anyone know where I can get the driver PRO/Wireless 2200BG Network Connection for osx?
  4. XxX_OS_x86_10.4.11_Install_Disc_Intel

    I can't find that option? Where is it at?
  5. XxX_OS_x86_10.4.11_Install_Disc_Intel

    I think its the Dothan
  6. Okay I got the XXX OS x86 10.4.11 disc and loaded it with these drivers checked. -Apple update -EFI 8 GUID -kernel 8.11.1 EFI -All from recommendePatches menu (you wont need the PowerManagement remover in your system...) -1 Graphics -1 Audio -2 Network So it boots then all these numbers and letters come up on the screen and then it hangs at "using 5242 buffer headers and 4096 cluster IO buffer headers" PLEASE HELP!!! I wanna show my media teacher this since he says its virtually impossible, and I want to mess around with the osx. Specs are Dell Latitude D800, 1 gig of ram, nvidia fx5200 go, pentium M processor at 1.8ghz sse2 THANKS!
  7. XxX_OS_x86_10.4.11_Install_Disc_Intel

    Sorry about the double post but.. It boots now, it goes through all these numbers and stuff then just hangs at a screen with more numbers. I'll try it again. Mother :censored2: EDIT: MAN I wish people would come on here, but it hangs at "using 5242 buffer headers and 4096 cluster IO buffer headers"
  8. Blinking Cursor on boot

    I have the same exact problem.
  9. XxX_OS_x86_10.4.11_Install_Disc_Intel

    ahh this is pissing me off, its just hanging there with nothing.
  10. XxX_OS_x86_10.4.11_Install_Disc_Intel

    Hey guys, Just joined up. I have a extra laptop laying around and would really like to try this!!! So its a Dell Latitude D800, I downloaded the files booted off of them and installed it. When I reboot it just hangs at a black screen with a flashing _ -Apple Combo 10.4.11 Update from 'Kernel and Kexts' menu: -no-EFI kexts (all 4 items) -8.9.1 Kernel Universal + Patches (all 3 items) -RecommendedPatches (all 5 items) That's what I checked. The specs of the laptop is Pentium M 1.8GHz, 1gig of pc2700 ddr memory, nvidia fx5200 go. I need help I wanna bring this into school and show my teacher, since he said it was impossible. Thank you ever so much!
×