Jump to content

Kernel Panic on grey loading screen


2 posts in this topic

Recommended Posts


Sorry for the pic my camera is shat, but you can make out the text.


I installed TOH RC2 using the "Guide+Support; to installing EFI v8+ dual booting(Pics) " but without setting up dual boot as i dont need it, the EFI patching went ok as far as im aware, Leopard installed ok and rebooted, now whenever it gets past the Darwin loading screen it kernel panics as it goes to the grey apple loading screen.



Fujitsu Siemens Pi1505

Intel Core Duo T2250

Intel 945 Chipset

2Gb DDR2 800 Ram

Fujitsu 80Gb SATA2 Hdd



I did have a version of JaS tiger that worked fine but i wanted to try leopard.


*edit* Thats odd, if i boot the dvd using rd=disk0s2 it boots into Leopard, but if i try and boot without the dvd i get kernel panic

Link to comment
Share on other sites

Try replacing the Installed mach_kernel.kext with the DVD's version....I've found that the apple.smbbios.kext that came with EFI gave me a kernel panic so I didn't bother using it and everything worked fine.


Hope this helps


ps...Are you using the latest kernel?

Link to comment
Share on other sites


  • Create New...