Jump to content

Installation woes


1 post in this topic

Recommended Posts

This past week I've had the worst time trying to get OSX86 installed again. I had uphuck 10.4.9, but had just found out about the 10.5.2 extensions for Geforce 8 series (support for which I've been waiting months for), so I tried getting Kalyway installed. I kept getting "verification of BasePackage failed". I've redownloaded, verified MD5s, used various burning programs and discs, and 3 different burners. Tried with Vanilla + ACPI kernel, or no options at all. No joy!


I've now also tried BrazilMac, and iATKOS. Both of those won't boot, after Darwin, they just reboot after the Apple logo. Tried a bunch of options like -x, platform=x86pc or acpi, -f, etc.


Also tried flat Leopard image, but it does the same thing as Brazilmac and iatkos.


And...I just tried reinstalling uphuck....and it fails in the installation too. Even when I returned to using just the single IDE drive, my old Geforce 6800GT instead of 8600GTS, and BIOS set to all defaults, and no unnecessary USB devices. I don't get it.


I even went back to JaS 10.4.8, and it installs, but I get a kernel panic on the Apple logo, no matter if I use semthex or mifki (or whatever it was called).


I haven't a clue what's going on. It's like this computer has suddenly decided it won't run OSX86 anymore.


I must've burned over a dozen discs total of Kalyway, uphuck, iatkos, brazilmac. I've used IMGBURN and Nero on Windows to burn, and Disk Utility and Disco on my work iMac to burn, always at lowest supported speed (usually 4x), and I've used Ritek, Maxell, and Verbatim media.


PC is home built, Asus P5VD1-X with 704 BIOS, Pentium-D 805 OC'd to 3 GHz (also tried non-OC, no go), 4x 512 MB Corsair PC3200 Value. MSI Geforce 8600GTS silent, WD150 GB SATA, Seagate 80GB PATA primary master ata, Samsung Writemaster primary slave, and Creative X-Mod USB audio.

Link to comment
Share on other sites


  • Create New...