Jump to content

capran

Members
  • Content count

    66
  • Joined

  • Last visited

About capran

  • Rank
    InsanelyMac Protégé
  1. capran

    Newest Cider version from Gametap

    I tried all the tips and tricks and the step by step someone else posted, but I can't even get it to run. All I get is "CD-ROM Drive Not Found, Unable to find a CD-ROM/DVD-ROM drive on this computer." I even tried editing the config file to have D = /Volumes/Oblivion with the disc in the drive.
  2. capran

    Any REAL perks with 10.5.2 update?

    Well, AppleIntel8254x isn't working properly for me. It'll register, and pick up an IP, but as soon as you try to do anything network-wise, it'll freeze the system, with or without a KP. Anyone got a better driver?
  3. capran

    ASUS P5VD1-X ?

    BUMP I finally got Leopard installed after many many many tries with various distros and burned DVDs. I had kept getting "basesystem package failed to verify" everytime, but this time with kalyway 10.5.2 it worked! However, on boot it would immeadiately autoreboot. I had to use movevideodrivers, and also specify sleepkernel. Current problems: The Intel8254x driver works well enough to get an IP, but it won't work for any data transfer. It even locked the system up on me once. Looking for a fix for that... And the NVInject tool on the DVD didn't work for my 8600GTS. So going to try scottdangel's installer. EDIT. That didn't work either. So I've got a half working system.
  4. capran

    Installation woes

    This past week I've had the worst time trying to get OSX86 installed again. I had uphuck 10.4.9, but had just found out about the 10.5.2 extensions for Geforce 8 series (support for which I've been waiting months for), so I tried getting Kalyway installed. I kept getting "verification of BasePackage failed". I've redownloaded, verified MD5s, used various burning programs and discs, and 3 different burners. Tried with Vanilla + ACPI kernel, or no options at all. No joy! I've now also tried BrazilMac, and iATKOS. Both of those won't boot, after Darwin, they just reboot after the Apple logo. Tried a bunch of options like -x, platform=x86pc or acpi, -f, etc. Also tried flat Leopard image, but it does the same thing as Brazilmac and iatkos. And...I just tried reinstalling uphuck....and it fails in the installation too. Even when I returned to using just the single IDE drive, my old Geforce 6800GT instead of 8600GTS, and BIOS set to all defaults, and no unnecessary USB devices. I don't get it. I even went back to JaS 10.4.8, and it installs, but I get a kernel panic on the Apple logo, no matter if I use semthex or mifki (or whatever it was called). I haven't a clue what's going on. It's like this computer has suddenly decided it won't run OSX86 anymore. I must've burned over a dozen discs total of Kalyway, uphuck, iatkos, brazilmac. I've used IMGBURN and Nero on Windows to burn, and Disk Utility and Disco on my work iMac to burn, always at lowest supported speed (usually 4x), and I've used Ritek, Maxell, and Verbatim media. PC is home built, Asus P5VD1-X with 704 BIOS, Pentium-D 805 OC'd to 3 GHz (also tried non-OC, no go), 4x 512 MB Corsair PC3200 Value. MSI Geforce 8600GTS silent, WD150 GB SATA, Seagate 80GB PATA primary master ata, Samsung Writemaster primary slave, and Creative X-Mod USB audio.
  5. Well, I tried doing that, same result: "BasePackage failed." I also tried BrazilMac disc, but that won't even go to graphical mode, it reboots after Darwin completes loading kexts. Guess I'm stuck with uphuck 10.4.9. All I really wanted to do was to get the new Geforce 8 drivers up and running with my 8600GTS.
  6. :censored2: Well I'm stumped. I've now tried 3 different burners, Samsung Writemaster, Apple Superdrive, a Sony DVD-DL, 3 different types of media, Ritek DVD+R, Maxell DVD-R, Verbatim DVD+R, redownloaded the image using Azureus instead of uTorrent, verified MD5s, used different burning programs, IMGBURN, CDBurnerXP, Nero, Disk Utility, Disco, always at lowest burn rate available. NOTHING will install on 3 PCs I've tried (my below gaming rig, my AMD HTPC, and a Dell GX270 at work.) I've wasted about a dozen recordable DVDs now. I got the torrent from TPB...should I have gotten it elsewhere? Or what could I possibly be doing wrong? On the discs that actually boot up and get to the installer, I first erase the drive I want to use with Disk Utility, make it MBR partitioned with a single large Mac HFS+ Journaled partition, then I select Vanilla + ACPI, and MBR Boot Loader, then I skip disc check. EVERYTIME after that...it goes for a few minutes, then fails at "failed to verify BasePackage." This is driving me insane. About a month ago, I was trying to install Leopard that I had downloaded on my Mac Mini. I had the exact same error! Over and over! I ended up just copying Leopard from a Mac at work. Please!!! Someone tell me what the :censored2: :censored2: :censored2: :censored2: :censored2: I'm doing wrong!
  7. Well, I checked my MD5s, and they didn't match. So I remembered I had this problem before with Mac images that I downloaded with UTorrent. So I tried Azureus to redownload. This time the MD5s do match. But I've now burned it twice to Maxell DVD-Rs (previously tried those and Ritek DVD+R) at 4x on my Samsung Writemaster (don't know model) with IMGBURN and with Nero Burning ROM, and both had verification errors, and had the same error on "verification of BasePackage failed". Unfortunately, the only other PC I have is my HTPC, and I don't want to mess with that, and I probably shouldn't bring in pirated OS to work either. But I think I may just copy the image to a portable HD, bring it to work, and burn on my iMac (don't have a DVD burner on my Mini at home.) Unless someone knows how to copy the image to a USB drive and get it to boot from there??? ;O
  8. I was getting the same message too, and I had burned 3 copies of the disk. I burned at 4x (my burner won't do 2x or 2.4x apparently...), and while the verification process would give me a handful of single errors in some sectors, it'd still "pass". I burned using IMGBURN (free CD/DVD burner for Windows). I tried both DVD-R and DVD+R discs.
  9. I was unable to install this release. Actually, I get the same error on other OSX86 Leopard DVDs, basically, it burns fine, starts up (take a long time though), then the DVD validation passes successfully, begins to install, but several minutes later stops with "Install Failed. Base System Package corrupt" or something to that effect. I also tried running the DVD image in Vmware to the drive, but it kernel panics. I have gotten Tiger to run with other releases, such as uphuck. Thoughts?
  10. capran

    What's after X?

    My personal belief is they'll hold on to the Mac OS X name for quite some time to come, just continue to evolve the product. Although maybe XI could be pronounced like "Zye", that might be cool. Apple and Microsoft have evolved the OS to the point where they're just polishing it and putting gimmicky features in. Leopard's Time Machine could be very cool if it's as good as they say, though. But, I don't think there'll be any more major changes to OS design until there's Artificial Intelligence. Imagine having even a rudimentary AI on your system that could automatically get all your web surfing collated for you based on your habits, discover new stuff for you, automatically maintain the system, remind you to get up and exercise and meet people, and god damn it, I want a computer I can talk to, like in Sci-Fi.
  11. capran

    NTFS Drives won't mount

    That doesn't explain the weirdness with the USB drive.
  12. capran

    NTFS Drives won't mount

    I have an issue with my system and Uphuck. It sees my SATA RAID as 2 individual drives that are unrecognized format, and I have an external USB drive that is NTFS formatted. I was able to read the USB drive, but it had some strange issues with occasional errors with NTFS-3g/MacFUSE stopping or something. So I tried getting the latest MacFUSE and NTFS-3g packages, but now I can't mount the drive at all. I'll have to get the exact message from console later.
  13. capran

    Unofficial - Nvidia 8600GTS thread

    I'm anxiously waiting this as well. After the new iMacs came out and it was revealed they used mediocre GPUs, I decided I'd give Hackintosh another try. I got everything working (after 2 nights of work) with Uphuck except my Windows RAID drives, with my 6800GT card. Then I ordered a new 8600GTS, but only discovered after the fact it's not supported yet. It's a shame, it's fanless, and runs games much faster than my old card.
  14. capran

    8600GT? Any updates.

    I just got my Hackintosh reinstalled and working again after a long hiatus last night, and I also had just ordered an 8600 GTS. Then I found out there's currently no support for the 8x00 series yet. D'OH. Wait and see.
  15. capran

    Working RAID solutions

    Does anyone know if it's possible to get RAID support for my ASUS P5VD1-X, VIA 8237R chipset I believe? I finally got Hackintosh working again last night, using uphuck (horrible name!) on a PATA drive. I also have 2 SATA drives that are in RAID 0 for Windows XP and Vista. Whenever I boot OS X, it shows 2 dialog boxes that it can't read the drives. So it's seeing 2 individual SATA drives and not 1 RAID. I guess it's progess that it at least has the driver for the SATA controller, right?
×