Jump to content

Blocked when booting to mac os 10.4.8 (JaS AMD-Intel-SSE2-SSE3)


3 posts in this topic

Recommended Posts

Hi all,


I'm trying to install Mac os 10.4.8 on my Asus laptop (A6T series) , with AMD Turion64x2 processor and Geforce 7600 graphic card, on an external hard disk to avoid problems.

Installation of the OS on external HD is fine, I selected the AMD then Nvidia packages on the customize step.


But when I tried to boot on Mac os, it loads for a couple of seconds, then I got a message like "Errors encounted during boot, will pause 5 seconds". Then a grey background with an apple appears, and I got a "stop sign" after a while.


So, I tried to boot with the -v option to find where the boot process blocks.

It seems that I have a problem with the graphic driver, but I'm not sure.

Here are the last messages I got during the boot with -v option :


Boot extension "com.apple.driver.appleonboardPCATA" has no kernel dependency

AppleNVidianforceATA : NVIDIA MCP51 IDE (CMD 0x1f0, CTR 0x3f4, IRQ14, BM 0xffa0)


Any ideas?

If I install Mac os 10.4.8 without selecting the Nvidia packages, will I got a chance to boot and then maybe install them?


Thanks !

Link to comment
Share on other sites

Looks like your ATA Driver is causing problems. I would try without the packages for Nvidia as, by the looks of things, it is installing an ATA Driver with them which is your problem. Install without then find some nvidia video drivers for later installation.

Link to comment
Share on other sites


  • Create New...