Jump to content

Strange booting problem


6 posts in this topic

Recommended Posts

Hi all !



My specs are:


Intel Core 2 Duo (supports SSE 3)

ASRock VSTA Motheboard

IDE 160 Gb HD


I was able to install Leopard on an IDE HD. I have only one partition (GUID).I have changed lots of stuff on the BIOS (disable USB, Raid to non-Raid etc....).Nothing works. On the OSX installer I only installed the Vanilla and the EFI for the correspondent format partition (now using GUID).


When I start the computer it detects the Leopard install on my HD but restarts almost automotically. I have tried with -v , -v -x, -f and vanilla comands ... I do get some strange errors saying :


"Hey we are going backwards - > restarting timing" and "calibration failed with 2 attempts".


Seem it is something from the BIOS but not sure what.


Anyone got the same problems as I did ?

Link to comment
Share on other sites

  • 4 months later...

Could someone help me out on this, im so Noob and would like to learn more, im having that same problem with my pc the "we are going backwards " msg and calibation failed with 2 attempts and i cant run the DVD to install, i m using Leo4all, i have tried Zephyroth on an AMD Acer notebook i have and it worked fine from start to finish.

Any ideas are really appreciated, my system specs:

ACPI X86 based PC

Motherboard: MSI P6NGM

Intel Pentium D dual core 3000Mhz SSE3 compatible

Maxtor Hard drive IDE 100GB


Nvidia GeForce 8500GT


Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...