Jump to content

Help me kill the cursor


1 post in this topic

Recommended Posts

Ok, so I have really tried installing the kalyway ISO maybe 60-70 times (literally, not exaggerating - 3 days of strait trying different bios options and partitioning options). So I have made a video of what I have been trying to, so for people who are very familiar with leopard, maybe you can help. I have installed Tiger on many systems in the past (not with this one, though), but I just cannot get this to work.


The Video is

Feel free to fast forward to where you need to be.


Things to know:


  • MSI P35 Neo2-FR
  • 2GB DDR2 Ram
  • FX 5200 GPU 128MB

Also please note that Installing MBR achieves the same effect (I use GUID in the video).


Back story:

Ok, so this board won't even boot tiger DVD's. Kalyway's DVD is the only one that will, and only with the cpus=1 option. I have chosen GUID and MBR, but neither works. Always, the installation finishes and that cursor shows up. I have zeroed out the first sectors and partitioned, zeroed and then just used that partition. I have tried without using EFI at all.


Any help I receive with this will be greatly appreciated.

Link to comment
Share on other sites


  • Create New...