Jump to content

-v then loading darwin/x86, reboot

Tlime machine

9 posts in this topic

Recommended Posts

Having trouble installing Kalyway 10.5.1 , Im not quite sure what to do, press f8, then pressed it again and typed -v, after tons of kexts and stuff (???) it rebooted again. :poster_oops: Tried it without typing -v, Loading Darwin/x86, then suddenly reboots too... what went wrong?

Note: after removing disk (did not install kalyway) i got an disk boot failure when trying to to boot... :P

and when i left the disk to boot, it gave me an /com.apple.Boot.plist not found error


.Dvd drive is Samsung writemaster SH-S182 (not sure if it's sata)

.Vista is currently installed in the harddisk, no other partitions. (NTFS)


. 2x 512 ram

Link to comment
Share on other sites

We probably need to know a little more detail about your system. Not sure Leopard will even install on a straight P4. -v is simply a flag that lets you see what is happening during bootup instead of it all happening behind the white screen with the grey apple logo. It doesn't have an effect on the actual installation itself. The boot.plist error during installation is usually an indication that your dvd drive is not being identified properly.

Link to comment
Share on other sites

i dont mean to hijack this thread but i'm having a similar problem i've triend the iATKOS image and now the Kalyway 10.5.1 and none seem to work for me. My config is:

Mobo: ECS NF650iSLIT-A

RAM: 2 gig OCZ gold

GPU: Asus 7600gs

Optical Drive: Lite-On dvdrw shm-165h65

Monitor: Acer P241w


Any help is appreciated and if you need any other info i can always provide it.

Link to comment
Share on other sites

Sorry for bump as i have no time to reply :)


Well I have 2 p4 boxies 1 has 1.8 Ghz with 1gb of ram and HDD(NTFS with vista before installation) when i tried installing (did not make it to the installer) ;) the other has 2 or more GHz and 512mb of ram with an unformatted partition + windows xp(not quite sure what fomat it is...)


Note: Acronis managed to rescue vista and can be booted up now trying again...

Edit: formatted with vista dvd, now trying to format NTFS to fat32

Link to comment
Share on other sites

  • 3 months later...

I have this problem too!


it was working fine for a while (2 weeks) than suddenly it started rebooting.


Could it have anything to do with GRUB?




How can I repair (without re-installing) with Grub installed... ? Can i fix the kernal or something?

Link to comment
Share on other sites

  • 1 month later...

Reboots before installation GUI has to do with the FSB. JaS is working on a new 10.5.3 image which wil fix your reboot issues on older machines that don't support SSE2, like the Pentium 4 HT's.

Link to comment
Share on other sites

man i see this problem everywhere but no real fix...

my bios sucks i think

all the settings i'm advised to modify are not changeable...

here is my hardware:


IBM Thinkpad R40

Bios ver. 1.27

Intel Celeron


512mb ram

40gig hd

16mb ati vid


no matter what i use from F8, it loads files, and then reboots...then loops...


am i just screwed? thanks!

Link to comment
Share on other sites


  • Create New...