Jump to content

I can`t boot from the DVD


7 posts in this topic

Recommended Posts



My Configuration:

-Motherboard: AsRock ConRoe1333-DVI/H R2.0

-Processor: Intel 1.6Ghz Dual Core 1MB BOX Socket 775 E2140 /Intel Core2Duo/

-Videocard: Asus GeForce EN7300GS 256MB TV DVI PCIExpress

-RAM: 2x1GB 533Mhz DDR II RAM Kingmax


-Power: Trust 370W High End

---------------------------- Bought them yesterday...


My problem:

When I`m trying to boot the OSX 10.4.10 from the DVD it stops loading and nothing happens.

I`m restarted and tried to start it with -v -f options.

I`m recieving this:

Kernel Panic etc... ,,Unable to find driver for this platform: ''ACPI''


I`m tested the hardwares with 2 Operation Systems: Mandrake Linux 2007 & Windows XP Blade Edition(it`s a Hungarian fine-tuned OS) and they`re worked fine so no HW error. Maybe. I hope!



Help me guys please! How to boot from the CD? Can I start the ACPI driver from an USB? Or need a new DVD? Or what to do?


Thank you,

Christopher from Hungary ;)

Link to comment
Share on other sites

I`ve made pictures about the errors and about my bios settings.

Bios/ACPI settings/: http://gutarbeiterman.uw.hu/osx/acpi.jpg

Bios/CPU settings/: http://gutarbeiterman.uw.hu/osx/cpu_bios.jpg

Kernel Panic while I`m trying to boot from the DVD: http://gutarbeiterman.uw.hu/osx/boot_failed.jpg

+ Unable to find driver for this platform: ''ACPI'' am I need a .kext to the boot dvd? or something else?

Link to comment
Share on other sites

  • 2 months later...

Ok .. that 7300 May be the issue. On the cd of course that might not have drivers for it .


Do the following on cd boot:


Push F8

Type: -f -v -x


And if that doesnt work...


Than Type:




Fill in the x's with a resulation.


If you arent sure about what resulations your card can do .




This will list all video mode your GPU can handle.



Try that stuff then come back here and post your results.

Link to comment
Share on other sites

  • 3 weeks later...

same problem, did try bestestever reply witth 4 differents DVD same >unable to find drivers for this platform acpi<




intel celeron(D) 2.53ghz mmx, sse, sse2, sse3


graphic intel 845g


memory 1gb pc2700


using latest version of bios




i have tried with platform=acpi , platform=x86pc


my bios doesn't have (acpi) options



if you know how to fix this let me know




Link to comment
Share on other sites


  • Create New...