Jump to content

iATKOS v1.0i Leopard Help


5 posts in this topic

Recommended Posts

Hi all,


I downloaded and burnt the iATKOS v1.0i DVD on low speed. I popped it in and booted up, it came up to a black screen with either press Enter to continue or press F8 for options, I pressed Enter and it loaded a grey screen with the Apple logo then followed by the spinning circle and that's it, it stays like that for ever.


What am I doing wrong??


I'm running a Dell Inspiron 8600

Link to comment
Share on other sites

Ok what happens if you have an sse3 capable machine (i have a core duo and i have checked this with cpuiz or whatever it is called) maybe it needs to be a core 2 duo?


My specs are:


P4 3 gig core duo

Intel badaxe d975xbx motherboard

4 gig of ddr 2 ram (this could also be an issue)

500 gig sata hd with vista installed already

8800 gt 320 meg version

Onboard sound


It could either be 4 gig of ram or the 8800 but then i also have vista preinstalled.


I formated the drive completely and installed it by itself (i got a weird error about firewire)

I also tried it in a dual boot with windows vista (vista installed first) and tried the chain 0 fix, it booted but then when i selected it, it came up with mbr 1 error and then mbr 3 error.


I guess mac osx 86 isn't for me :unsure:

Link to comment
Share on other sites

MBR = Master Boot Record. when you erase the hard disk the MBR does not automatically disappear. Try GParted Live CD as suggested by many to repair the MBR.


You can also go to disk util to re-partition the hard disk to repair the MBR.

Link to comment
Share on other sites


  • Create New...