Jump to content

KALYWAY 10.5.1 Problem


7 posts in this topic

Recommended Posts

Hey guys, hope you can help me.


The problem is that i'm getting wired problem in the middle of the installing process.


I burn the dvd iso on 740 kbs, the lowest speed ever.


I had separated my hard disk to partitions. One using NTFS with 'XP' on it(Drive 'C'). one to the mac who is FAT 32 primary (Mac OS X), and one for sharing files from them who is FAT 32 logical (Shared).


After that,I boot from cd, use disk utility to erase the partition of 'MAc OS X', and choose 'Mac OS (Journaled)'. But after that it can't install to that partition, and say that the partition is not mount, I tried mount but it says an eror an can't mount it,therefore in the partitions select before the installer procces, it just showing me the 'windows' partition and the 'shared' partition, so i tried install it on the 'shared' partition who is a FAT 32 logical.


In other times i also tried to install to the 'mac os x' partition without using the disk utility and leave it as is,therefore it's succeed to choose the 'Mac OS X' partition and let me install on it, but again the problem continue exist in the middle of the installer process.


I tried using difrent media, DVD R/ DVD RW - each one couple times. trying download many mirrors, and couple of times.


I don't know if its important but just in case i'm using acronis disk director, and acronis os selector.


The installer check the cd and show its fine, starting to install the mac on the hard disk and then I get this eror.


Checking the cd



Eror after finshed checking cd, and start installer process



I tried using other partitions. but with all this eror apears.


Also tried to install IATKOS, but in atkos it wasn't let me choose the partition to install, and just show me the windows partition and say to me that it can't install. so i have to restart and trying letter.


Thanks for any peace of help.

Link to comment
Share on other sites

If that is a single layer (4.7gb) DVD, don't let the installer check it. The DVD has several items missing from the retail DVD in order to fit it into 4.7gb. You should have an option to skip the disk check. Use it, and it should install fine.

Link to comment
Share on other sites

well i figured out what my problem was....... i'm using a sata hd and, what i did was set the jumper at 150 mb's data transfer and it worked right after !!!! i tried all different disk burnt at different speeds and skipping the disk check and not skipping.....yatta yatta yatta..... once i set the jumper....violla!!

Link to comment
Share on other sites


  • Create New...