Jump to content

using xxxx buffer headers and xxxx cluster IO buffer headers with a twist


2 posts in this topic

Recommended Posts

Hi and thank you ahead of time.

I have searched my issue and found a fix (apparently). I installed the Kalyway on a MSI G31M with dual 1.6 GHz Intel and 1 gig memory.

My situation is unique, as I own only Macs, and I just bought a mobo with CPU and memory to see if I could "revive" an old Blue & White Mac G3 Box.

So, I have done all the "background work" on a Mac Pro, and I own a legal copy of Leopard.

For this attempt I have downloaded the kalyway image.

At first I had a lot of problems as the install wouldn't go through. I finally disabled sound and lan on the BIOS and the install went through like a breeze (I also updated the EFI to... v8 I guess?). I have the dual boot setup and working (it shows my Vista Drive and my Leo drive). If I choose to install in Leopard, the system hangs on the rolling icon under the Apple. It keeps spinning, but there is no action. I then went on with a cpus=1 -v -f -x and the computer goes through the load process and then stops at "using xxxx buffer headers and xxxx cluster IO buffer headers". So, I managed to find information on replacing the ACPI kexts. I did, but I ended up with the same problem. I checked the log above the "using..." and it appears that the OS is replacing the old ACPIs (v 1.03) with more recent versions (1.05) while booting!

So, as far as I can understand, this is keeping me at the same spot.

Now, I plugged the drive back into my MacPro and decided to remove the Cache folder in the /System/Library folder, and the Extensions.mkext, but after I remove them and empty the trash, they magically reappear!!!

If somebody has any suggestions with this, I would really appreciate it.

Thank you for your help again.

Link to comment
Share on other sites

Edit to my original post.

The files being replaced are the "appledriver" (I believe) type of files, not the kexts as I originally indicated. I apologize for the error. In any case, I am still stuck with the problem. Installation works no problem. I have also tried to patch the kexts, the kexts are still those I patched, the boot process moves on up to the moment in which I see: "using 5242 buffer headers and xxxx cluster IO buffer headers". And that's the extent of my progress.

Please help, I am very demoralized.

BTW, I have tried to install 10.4 in two different flavours, I have re-attempted the installation of 10.5 iATKOS, ToH, GM patched and Kalyway and the only two installations that complete without trouble are the GM patched and the Kalyway. Either way, the boot process stops at that point.

Thank you.

Link to comment
Share on other sites


  • Create New...