Jump to content

Gigabyte P35-DS3L


2 posts in this topic

Recommended Posts

I put together a new system:




4gigs of ram

36GB raptor

8800gts 320


I first used the toh 10.5 disc, but it hangs at still waiting for root device. So i then tried uphucks 10.4.9, it installed fine but when i boot i get "System config file "/com.apple.Boot.plist' not found". So i then discovered that you need to disable AHCI, and enable native sata mode. I still get the same problems. Could it be the raptor? any ideas?


Edit: i've also tried enabling AHCI and still the same

Link to comment
Share on other sites

did you install efi? I would if I were you. It makes things better.


To fix your problem:


try mashing F8 when the hard drive starts booting up. You should get a boot menu. Make sure your Volume appears, and that it is the one selected.


Did you try booting off the dvd (press F12 at boot to get the BIOS boot menu, select DVD, wait, and let the countdown run out). does this work?


Did you correct all the bios settings?:


open "Integrated Peripherals".


change "SATA RAID/AHCI Mode" to "AHCI".

change "SATA Port0-3 Native Mode" to "Enabled".


change "onboard SATA/IDE Ctrl Mode" to "AHCI".


press F10 to save and exit.

Link to comment
Share on other sites


  • Create New...