Jump to content

booting from usb-dvdrom: Boot.plist not found


4 posts in this topic

Recommended Posts





SG33G5M Shuttle XPC -> G33, GMA3100


2Gb ddr2 800


Jmicron for IDE, not used


1 WD HD 300 Gb SATAII AHCI mode on ICH9


bios is configured properly.


Install Disk:


- Kaly 10.5.1


- iAtkos 1.0i


the dvds boot without any problem on my other PCs Md5 is correct, no burn problem or similar bs.





Booting from an usb DVDrom result in:


/com.apple.Boot.plist not found



also tried 2 different usb->ide controller... both perfectly worked for booting tiger and leo on other pc...




Any help will be appreciated :unsure:



Link to comment
Share on other sites

  • 4 weeks later...

Hi nitti,


I have the same system. My experience was that you need a SATA DVD-ROM and a PATA Hard Drive, my SATA hard drive wouldn't format for some reason (though the disk may have been bad). iAtkos 1.0ir2 installed but I was left without video/sound/lan. I am going to try the Kalyway disk now. Have you had any success with this?



Link to comment
Share on other sites


  • Create New...