Jump to content

AMD 64x2 3800+ Foxconn 6150BK8MC = Install successful!


10 posts in this topic

Recommended Posts

Just wanted to say "Thanks" to everyone that shares info here! After a week of reading, downloading, & patching... I have managed to get Leopard installed successfully with only a few minor bugs to work out!


Software: Leopard AMD .iso

Processor: AMD Athlon 64x2 3800+ (2 Ghz)

Motherboard: Foxconn 6150BK8MC

On-board - GeForce 6150LE video -- working

- Realtek ALC880 audio -- working w/ kext mod

- Ethernet - NOT working (not needed though)

Display: Hanns-G 19" widescreen

Linksys Wireless-N PCI card (Broadcom 4329 chipset) - working

Logitech wireless keyboard & mouse combo (keyboard connected to usb / mouse to PS2) - working


So far, the only bugs to fix:

1) About this MAC shows unknown processor

2) Resolution is set wrong

** I may have messed this up myself while trying to fix the on-board sound


Note to other Noobies: Make sure you apply permissions to files you fixed/replaced... This messed me up for a bit!


-- Also, I just setup the 24" iMac (2.8GHz) that I bought for my girlfriend for X-Mas... damn I'm jealous! But there is a sense of accomplishment putting this software on my AMD... :)

Link to comment
Share on other sites

I have the same MB and couldn't get it working. I didn't do any patching to the AMD disc, and when I try to install it gives me an error that basically tells me that my HDD isn't writeable. What sort of permissions did you set to get it to work? Do you perhaps have a list of the steps you took to get it to work? I also have a 7600gt installed in the computer which I use instead of the on board video, but I could pull it if you think that could have anything to do with my problems. Thanks, and congrats on your success.

Link to comment
Share on other sites

I used a spare 40G IDE drive for the install.

1) I deleted the partitions in Windows.

2) Booted to the install DVD (created with Active @isoburner - freeware that actually works).

3) Used the Disk Utilities (found in the top menu) during install to format the hard drive.

4) Selected that drive for the install.


Note: It helps to download MacDrive & install in Windows so you can modify, add & delete the OSx files in Windows as needed.

Link to comment
Share on other sites

ahhhh, you used an IDE drive. I missed that part. I have some spare ide drives kicking around somewhere. I'll have to give it a try. Do you have any plans to try and more your installation to a sata drive? My case can only hold one drive, and I want to use a 500gb to triple boot osx, xp, and ubuntu. My little 60gb ide will be a bit tight, but I guess I could put the 500gb in an external enclosure for data files.

Link to comment
Share on other sites

  • 5 months later...

I got this board working with the Kalyway 10.5.2 DVD. I must say, the installation was quite simple. I basically didn't install any of the drivers from the Kalyway DVD, just chose the SSE2 Patch #1 and the fix (not Patch #2). I got an Asus WL-138g v2 that I had read about in a different forum. It worked great OOB as a 3rd party Airport. Got sound out working using post #222 in this thread.


As others have said, video comes up at the wrong resolution (1024x768 where it should be 1920x1200 on my monitor). I have a spare video card, so I might just throw it in there because I want QE/CI anyway.


Sleep doesn't work (monitor doesn't shut down), the system just appears to freeze, but moving the mouse wakes it up. Shutdown appears to work, but reboot does not (but perhaps I didn't wait long enough.


I just did this install for the heck of it. I had this board lying around and wasn't doing anything with it. See my signature for my main build spec's. For this build I used: IDE DVD drive, SATA 40gb HD, 2x512mb Crucial DDR-400 memory, AMD Athlon 3400+ processor (not overclocked - yet!), ZeroTherm BTF90 cooler, cheapo Ultra Wizard case, Antec Smartpower 350 PSU, Microsoft Optical Desktop 5000 (connected using PS/2 - not USB).


UPDATE: I threw in my spare eVGA GeForce 7200GS video card and it did not work. While it booted up just fine at the default resolution, installing any Nvinject/Natit/Titan would cause it to freeze on boot up at various locations. This happened whether I specified no video drivers during OSX install, or tried it post-install. Finally, I took a known working card from my other hackintosh (my XFX 7100GS) and threw it into this machine - no dice. To me, that means that OSX is simply not compatible with driving PCIeX cards on this motherboard. I am running the latest BIOS on the board, so that's not an issue.

Link to comment
Share on other sites

  • 11 months later...



I have the same motherboard with a 3400+ proc 939 in it. I am using your last post as a guide but I get hung up on the install. I install everything and it says install succeeded. Restarting the computer is the next step, but the comp never restarts. It just hangs there with the MACH reboot screen up. I let it sit for over half an hour thinking it was finalizing. No go. What did you choose for settings? I used the same mobo and such so I am wondering whats the deal.


Any ideas? I am using the IDE hard drive. Reboot screws me up!!





Link to comment
Share on other sites

So updating this. I got the instlal to work using the first posts version of OSX. Funny thing now. I got the comp to install everything and restart. It did this time. Too bad it won't boot now. I tried both GUID and MBR styles and neither have worked. The computer hangs trying to boot. Verifying DMI Pool Data... Then the underscore line flashing till the end of time... Can you guys go over exactly what you installed and the bios settings you currently have? I am really having a hard time with this. Got my other desktop working with it, but thats my gamer. I want this one to work cause its a junk computer.


Any thoughts?





Link to comment
Share on other sites

  • 8 months later...

Pffft, I know this may seem odd but i've been around here for a while. I totally got hijacked for my last email and had to cancel accounts merely to protect myself, also forgot passwords connected to that account...


Every time I ask a question on this forums I get no response, and for months i've been trying to convert to OSX, rather then running linux for once.


I realize that this may not be the proper thread but i'm hoping people will be amiable enough to help me.


What distro would be best for me? How would i go about installation.


The reason i posted here is because i saw a somewhat similar processor...


And finally if this works you all would have likely converted me xD


Vendor: Acer

Model: Aspire T180

Motherboard: EM61SM/EM61PM

CPU: AMD Athlon 64 Processer 3800+ @3.2ghz (single core)

RAM: 2 gigs of corsair value ram DDR2

Audio Device: MCP61 High Definition Audio

Ethernet 1: NC100 Network Everywhere Fast Ethernet 10/100

Ethernet 2: 88E8055 PCI-E Gigabit Ethernet Controller (By MArvell)

Integrated GPU: C61 [GeForce 6100 nForce 405]

Link to comment
Share on other sites


  • Create New...