Jump to content

Installation Problem


2 posts in this topic

Recommended Posts

Hey. I need some help. I just got a new Inspiron 1720 (GMA 965 I believe). I want to put the iAtkos version of leopard on it. I have a 10GB recovery drive. Is this too small? I have an external drive for files so the 10Gig would only be OS and programs? I digress...



So here's my problem. I boot from the DVD and I see the grey apple screen. The blue background of the installer program then flashes and the screen turns off. I've tried a variety of boot flags (CPU=1, ACPI=off, platform=x86pc, legacy (which I'm not totally sure of what that does but I tried it anyway). I've used them in different combinations to no avail.


If the answer sadly turns out that I can't run leopard can I put tiger on this? Or would it be the same problem? Right now I have 10.4.8 running on my old Inspiron 600m. Sorry about the rambling here. I really appreciate any input. Thanks in advance.

Link to comment
Share on other sites

  • 4 months later...

  • Create New...