Jump to content

Jonty!

Members
  • Content count

    60
  • Joined

  • Last visited

About Jonty!

  • Rank
    InsanelyMac Protégé
  1. AMD Build help

    Hey, Tried changing the screen rest EVERYWHERE but it still boots in 1600x900 :/ Chameleon boot.plist, main boot.plist, everywhere :/ Even boot flags won't bypass it. Would it be because I installed the 1600x900 resolution package on install? Thanks.
  2. AMD Build help

    Hey, Thanks for your help so far Managed to get iAtkos ML2 installed. However on first boot I've got the metal slate screen and the cursor I can move about. Native res etc but I'm stuck on it? I can move my mouse all the way to the left and it disappears so I'm thinking it could be something to do with incorrect settings of a multiple display? Tried changing res in chamelon settings but it just defaults to native res once booted Thanks.
  3. AMD Build help

    Thanks for your reply Still a bit unsure on how to patch the kernel. Do I get a vanilla dvd image and patch it (and how )? Is there a link to a guide at all? Thanks again!
  4. AMD Build help

    Hey guys, Been away from the Hackintosh scene for a while now, couple of years. Basically this is my spec, would I be able to install Lion at least on it? Asus M4A78LT-M 760G Motherboard AMD Phenom II X4 850 3.3GHz ATI Radeon HD 5850 1024MB I just need help in which distro/method would be the best, there's so many different ways of installing OSX now, I can remember back in 'day there was about 3 distros and that was it Thanks, Jonty.
  5. X1550 Help

    Anyone?
  6. X1550 Help

    Hi, I have managed to get QE/CI and the correct res on my PC. However, I get mouse tearing and artifacts. Can anyone help me figure this one out? Display: Type: Display Bus: PCIe PCIe Lane Width: x4 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x7147 Revision ID: 0x0000 Displays: Display: Resolution: 1024 x 768 Depth: 32-bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported Its a Sapphire ATI Radeon X1550 512MB (even tho it shows 256mb there). All help appreciated! Cheers, Jonty.
  7. Intel GMA X3100 Problem £10 Reward

    It didnt work, I get the usual small blue square in the left top corner that slowly fades out to fullscreen white. I tried with an external monitor (when it was at this) and got a frozen apple bootloader. When I tried BOOTING with the EXTERNAL, I got a fullscreen blue screen until I press FN-F5 (change monitors) and I got black stripes across the screen. Volume control doesnt work in the background which suggests the the OS has crashed? I have attached pictures to show you (taken with my new iPhone 3GS ) Cheers so far!
  8. Intel GMA X3100 Problem £10 Reward

    I shall try this in the morning, hope it works
  9. Intel GMA X3100 Problem £10 Reward

    Right guys, I have installed 10.5.6 iPC Final, and I tried the 1440x900 kexts which did not work. Attached is a screenshot of Sys Profiler. Please someone help, there is £10 available! EDIT: And Monkey, how would I go about removing injections or w/e :S
  10. Intel GMA X3100 Problem £10 Reward

    Hi there, When I install any kexts, my internal display does not function (either blank screen or blue square in left top corner), but usually the external works with QE/CI etc. I am currently downloading iPC 10.5.6 to try out and then try the 1440x900 kexts (which I have tried before).
  11. Intel GMA X3100 Problem £10 Reward

    Ive just been PMed by an old friend asking me to try the 1440x900 special kexts. I'll try this ASAP!
  12. Hey guys, Ive got a Toshiba Equium L350-10L Laptop. It has a Intel GMA X3100 graphics card, which seems to be different to everyone elses. Everyone has 0x0000c, whereas I have 0x00003! I am yet to find anyone else with this revision ID. I am absolutely desperate to get this working with QE/CI and at my native 1440x resolution! This is why... I AM GIVING A PAYPAL REWARD OF £10 TO ANYONE WHO CAN GET THIS FULLY WORKING FOR ME!!!! My MSN is jontyoglesby@btinternet.com - please add me! I have tried lots of kexts, paperclip, EDID etc etc. Thanks for looking, and good luck in finding a solution for a nice £10
  13. Leopard Laptops with NON-working GMA X3100

    Hi all! Finally after some hard work, I have got furthur! I get a blue screen on boot, but as soon as I plug my externel monitor in I get QE/CI on BOTH screens, but the resolution is 1028x768 (max the externel supports). I have X3100: Vendor: Intel (0x8086) Device ID: 0x2a02 Revision ID: 0x0003 (Yes 3, not c) Need to get it to work without the externel monitor, and at a resolution of aruond 1440xwhatevergoeshere Cheers, Jonty. PS: If you manage to get it working, or near working, you shall receive free web hosting from my company!
  14. Users with GMA 950 / X3100 Real Macs needed here

    Hi all! Finally after some hard work, I have got furthur! I get a blue screen on boot, but as soon as I plug my externel monitor in I get QE/CI on BOTH screens, but the resolution is 1028x768 (max the externel supports). I have X3100: Vendor: Intel (0x8086) Device ID: 0x2a02 Revision ID: 0x0003 (Yes 3, not c) Need to get it to work without the externel monitor, and at a resolution of aruond 1440xwhatevergoeshere Cheers, Jonty. PS: If you manage to get it working, or near working, you shall receive free web hosting from my company!
  15. Psystar Hires Apple-Busting Law Firm

    Is this the start of Legal OS X On PC's if Psystar wins? Lets hope so
×