Jump to content

Christmas Day ... and still without Leopard ... :(


7 posts in this topic

Recommended Posts

First off, I have Kalyway version, I also have iATKOS, I also have a unknown release. The first one I tried was the unknown release, that I don't remember where I downloaded from or how I received it. Worked right out of the box, only it didn't support my video card (it worked only at a default of 1024x768), nor my sound card, but everything else worked correctly (I'll list in a minute my setup). The only real pisser that got me angry was the fact that no matter what boot loader I used or tried to use (grub, lilo, Vista'sCrap, etc.), nothing worked I had to boot with the install dvd to be able to boot Leopard. Thats when I got angry and decided to downloaded iATKOS, and Kalyway. To my dismay, both worked booting from and install perfectly fine (only I had to reburn iATKOS twice, the first time I burned it too quick. I also didn't allow SATA/AHCI Detect times and DVD/CD Boot times), only I get a blinking cursor at the end of the install and neither will boot.


CPU: Intel Core2Duo - E6850 - 3.00 Gig (Not Overclocked for install safety, and error simplicity)

Motherboard: Asus P5K Deluxe Wi-Fi/AP - Bios: 0705 (with latest vista-oem-activation & xp_slic_v1.0-oem-activation - v3 Static Modded)

- On Board Sound: ADI1988B 8 Chanel HD Codec

Memory: Crucial Ballistix DD2-1066

Hard Drive 1: RaptorX (ADFD) - 150 Gig - Raid_0

Hard Drive 2: RaptorX (ADFD) - 150 Gig - Raid_0 - With the one above for Vista Ultimate x64 - Side by side with Ubuntu 7.10

Hard Drive 3: Hitachi Deskstar - 250 Gig - Wich I'll be using for the install

Hard Drive 4: Hitachi Deskstar - 250 Gig - I will be disconnecting

Hard Drive 5: Hitachi Deskstar - 500 Gig - I will be disconnecting

Hard Drive 6: Segate - 500 Gig

DVD/CD-RW Drive - Asus DRW-1814BLT - Flashed with latest Firmware (modded by me, for no region code)

Video Card: Asus EN8600GT/HTDI/256 Meg (SP/Dif 100% Funcitional with Asus HDCP/MI adapter)


Now I've Pulled the cables for every drive execpt the Hitachi 250 Gig wich I'll be using as Leopards {censored} (I've Pluged DVD-RW in as SATA1 and the drive as SATA2). My bios settings are listed with AHCI enabled (I've also giving about 10-15 seconds for boot time in AHCI setup (DVD/CD Boot Detect) as well as SATA Setup (HDD Boot Detect Discovery) for safety), I have converted everything PS/2 to USB to simplify things. I've disabled Firewire, because I don't use it. I've disabled my WiFi/AP because it's as useless as a nun's titty to begin with.


Now I've tried partioning with the diskutil provided in both dvd's wich neither went successfuly for me, so I decided to take the advice of some others and use the GParted Live CD. I've MBR'd the install ... I've GUID'd the install, neither boot for me, all I get is a flashing cursor after install finishes and it reboots, same problem flashing cursor, and frozen in time until the reset button is pushed. With the unknown Leopard DVD I have, it boots from the DVD and the procceeds to boot from the drive I have Leopard installed on all is well until you want to resize the screen or listen to music, so that copy is a no no.


I'm by no means the smartest inividual, as I've proven that here, I know lots about hardware, but software isn't my strong suit.


I had an old Asus P5GC-MX v2 with 1066 fsb or something like that, 945g chipset with a celeron 430 e1.8 and the jas 10.4.8 ran beautiful on it, I tried installing that disc on this computer and that didn't work out.


So what I'm asking here is for advice, or maybe someone can point me in the right direction as far as solving my issues. Please don't responde with "Google is your friend," I can suffice with constructive criticizim, but plane rudy-poo-ness isn't constructive nor is it helping anyone.


Thank you to all the unrecognized talents and commuties making this possible. Special Thanks to the developers who I believe one day will put an end to those stupid cheese ball "Why Mac is better then a PC (or Vista), TV advertisements."

Link to comment
Share on other sites

Flashing cursor means lack of a bootloader

I don't use Kalyway's DVD or the iAktos DVD, but i believe both have something to install the bootloader.

Secondly GUID and MBR are Parititon Tables.

You need to make sure the right type of bootloader is being installed.

I know for a fact that Kalyway has an option on what type to install, just no clue where and how you change it, since i have never used it.

Link to comment
Share on other sites

Take a look at my GUIDE on how to install iATKOS on GUID. I believe your problem is you have not marked your partition active. I had the same issue at first.


My friend has the EXACT same board as you and he got his to work with I_am me's guide and with Brazilmac's DVD. The same thing can be done with iATKOS on GUID with my guide. Although you can also try an MBR install but OSX is meant for GUID so I would use that.

Link to comment
Share on other sites

I've solved the boot issue it was a problem with the drive, nothing a low level format couldn't fix, now I've got darwin booting by it self, all is well execpt I'm having no luck booting into leopard once the install is complete.


nvinject module returns that i have a 8600GT when I do a -v -x from the boot loader. One error "display: 2 infractions" or something rather before the nvinject loads, and once after, and then the system detects the mac addresses of the network, and then it freezes. I've started an install again without any video patches, and all other patches selected, I'm hoping that will at least let me boot into the os.


I'll post what happens when I get home from this disfunctional family meeting.

Link to comment
Share on other sites

Just as I suspected it was the video card driver, for some reason my 8600GT doesn't like Leopard. I've got it running and booted, just need a marvell/yukon driver. and I should be set.


Thanks for the help guys. Now I'm lost to as why I keep getting a "Self-Asigned IP Address, maybe not be able to connect" on my realtek device, I boot windows and net works. Wierd.


I've also heard of a .plist trick for uping the resolution on cards that aren't supported, now if anyone can guide me in the right direction that way, I would be greatful, since I've oogled and googled as much as a I could. I'm also not well versed in kext'ing or driver installation either, so please explain in detail for a BSD Noob.

Link to comment
Share on other sites

Has anyone made a custom driver for your card? I'm guessing your running with vesa at only 1024x768 right.


I would try searching for your card name and insanelymac. Try googling insanelymac card name. If someone has a custome driver youl be a lot better off. As for hacking the res I have no idea how to do that. Ive never heard of that before.


Good Luck

Link to comment
Share on other sites

Thanks to you, my setup is complete. I was using a framebuffer vesa at 1024x768, now I'm running it with a driver for my card as you suggested.


This Leopard is amazing. If only Apple would hire the skill found on some of these forums, I think they'd blow vista and M$ out of the water, especially now that osx has received it's unix certs, I believe with that in hand and the ability to run a pc hardware, would outrageously be the demise of Vista. The thing is, is that I'm a Vista-fan-boy :D


But I know for a fact, after seeing this great system run on a pc, when it becomes fully stable and possible for it to run as my main os, I'll be making the switch.


Anyway ... thanks for the help, now I'm just wondering why if I've got more then 4 or 5 apps open leopard just freezes.


Frostwire runs quite well, xilisoft dvd creator runs amazing quick, I just wish I could find a driver for my ati tv-wonder 650 so I could watch tv, instead of booting back into Vista.

But I know I'll have to wait quite a while before that happens.

Link to comment
Share on other sites


  • Create New...