Jump to content

iATKOS is havin' some little problems with my lappy


5 posts in this topic

Recommended Posts

I installed iATKOS 1.0i on my computer and i have gone under some problems:

Integrated Realtek 8139 Ethernet: Had to use PCGenRTL8139Ethernet.kext. After that it's OK.

Intel HDA(Realtek ALC883): Worked OOB with AppleAzalia, but only internal speakers, no headphone out, no in. With Taruga's AppleHDA Patcher I had headphone out, digital out, in is detected(but not tested), but no internal speaker.

GMA950: Worked OOB, but there's some mouse tearing and cannot set resolutions. QE/CI works. Having some problems with internal panel, I can only use it in VESA mode(ie. Safe Boot), tried Natit, LaptopDisplay, paperclip trick, but none of them worked.

EDIT: Problems with integrated MSI WiFi, id 0x68770DB0, USB bus.

Help Me Please!

PS. Running iATKOS using PCEFI and vanilla kernel/kexts

The configuration is on the far bottom of the page.

edit: Forget it, now help me with the audio and wifi. wifi first. AppleHDA suddendly stopped working and crashed my Hackintosh. OK deleted kexts and it's ok. Strange behavior: Installing patch'd applehda causes wifi to work(led goes on), but it also crashes my system with "couldn't find root user". Removing it causes wifi to stop working and computer boots. Wifi works on Windoze with Ralink drivers. Same drivers for Mac OS X didn't work as they do in windoze.

Forget the sound, turned out that the problem is when I boot with -f: wifi LED goes up, but system doesn't even starts loginwindow.app! Creepy...;)

Intel 945GM chipset Celeron M 440

UPDATE: Now even worser: If I boot with -f it won't display bluescreen. Even without wireless drivers.

Link to comment
Share on other sites

  • 2 weeks later...

What does this means? That I have to replace my IONetworlingFamily.kext? And about the RT73 driver? Are these RT73 messages correct? But strange, the IONetworkingFamily is inside the extensions folder, surprisingly.

10/01/08 08:13:25 kernel extension "com.apple.iokit.IONetworkingFamily" cannot be found

10/01/08 08:13:25 kernel can't determine immediate dependencies for extension com.Ralink.driver.RT73

10/01/08 08:13:25 kernel Can't determine dependencies for extension com.Ralink.driver.RT73

Edited by iNoob
Link to comment
Share on other sites


  • Create New...