Jump to content

Can't boot with iATKOS


5 posts in this topic

Recommended Posts

Right... been experimenting and doing re-installs, and I just can't figure out what's wrong...

So here's my setup:


Q6600 Core2Quad

Asus P5k-SE motherboard

XFX Geforce 8800GTX

2gig's ram

160gb Western Digital 8mb SATA

500gb Western Digital 16mb SATA


I plan to install Leopard into 1 physical HDD, the 160gb one, and Vista unto the 500gb one. For the sake of simplicity, I took out the 500gb HDD anyway.


Here's what I'm doing (fresh install):


1. Boot into iATKOS dvd


2. Goto Disk Utility


3. Erase everything on my HDD


4. Setup 1 partition called "Leopard", format HFS+ (Journaled), set as MBR


So now, I have a partition with the designation disk0s1


5.Run Darwin Boot


6. Setup on HDD 1 and partition 1, EFI enabled. Operation successful (I think? I see a 'successful' in the log... )


7. Customise installation - EFI emulation options enabled, VGA driver Geforce 8800. (Didn't touch anything else)


8. Install!!!


9. Install successful (As indicated by the giant green tick!)


10. Restart


11.From BIOS, boot into HDD. 


12. Blinking cursor at the top. Shifts down one line. Stops. 


And that is where I'm stuck at. A blank screen with a blinking cursor. It won't boot into the HDD. I have a feeling it's got something to do with Gparted Live CD. I think am suppose to use 

the Gparted Manager and set that particular partition to boot? 


But then again... I don't have any other partitions! So, there's no other partition on that 160GB HDD I can boot into.


Thanks for any help rendered! :)

Link to comment
Share on other sites

  • 4 weeks later...

You installed the darwin bootloader to the partition's bootsector, so on that drive there's no MBR to read from. You'll need to format your drive in the disk utility to use the darwin bootloader on the MBR (there's an option for this). It's not your installation DVD.


During installation, go to Utilities -> Disk Utility

Select your DRIVE (not a partition) on the left panel

Select the "Partition" tab

Click the "Options..." button

Use an MBR setup

Reformat, you shouldn't need to run Darwin_Boot if you do it this way

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...