Jump to content

Broadcom 4311 and Leopard


6 posts in this topic

Recommended Posts

I've installed iATKOS 1.0i 10.5.1. When choosing additional patches I selected IO80211Family.kext from 10.4.5.

After the boot I got everyhing working except my wi-fi (it have 4318 id).

It's shown in Network panel but it's turned off and I can't do anything about it.

I added my wi-fi adapters' id to the IO80211Family.kext

In NetworkInterfaces.plist my wi-fi got id "en1".

No result anyway.

Thanks fo anyone for advance :)

Link to comment
Share on other sites

AFAIK, the original Leopard kext should work.

What worked for me when I had this problem in Tiger was: Remove the IO80211 kext, remove the networkinterfaces.plist, reboot using -f.

Then put back the 80211 kext, and boot again using -f.

If it still doesn't work, you might want to try editing the networkinterfaces.plist again.


Don't forget the




Editing that part helped me a LOT.


Good Luck!

Link to comment
Share on other sites

I've tried this with no luck. My device ids are right with the original io80211.kext. I cant seem to find networkinterfaces.plist. My adapter is set to en1 so would even touching that matter? Im using a dell true mobile 1490. Any help would be much appreciated.

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 months later...

  • Create New...