Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
andyleo

installazione driver scheda di rete su 4coredual asrock

6 posts in this topic

Recommended Posts

ciao ragazzi

dopo tante peripezie sono riuscito ad installare leopard.

adesso il problema è quello di far funzionare la scheda di rete integrata, della mainboard.

la scheda madre è una asrock 4coredual, vi chiedo per la scheda di rete così posso collegarmi ad internet e poi con calma cercare dal macpc stesso come installare skeda video ati 9800 pro agp 128 mb, e scheda sonora sempre integrata.

 

vi ringrazio in anticipo.

 

 

ciao e buone feste.

Share this post


Link to post
Share on other sites

So, you are trying to get your Network and Video cards working? I'm running on the BabelFish translator here, so bear with me. :unsure: Italian, right?

 

First, check out the Wiki on that board:

http://wiki.osx86project.org/wiki/index.ph...L_10.5.0#ASRock

Then check out this thread:

http://forum.insanelymac.com/index.php?sho...&hl=775Dual

 

It looks like everything works once you load up a kernel made for that motherboard. I have that board and will be trying Kalyway with it soon, so I will try to let you know.

 

Now I'm going to try running this through BabelFish:

 

Così, state provando ad ottenere la vostri rete e funzionamento delle video schede? Sto funzionando sul traduttore di BabelFish qui, in modo da sopporti con me:D

 

In primo luogo, verific il Wiki su quel bordo:

http://wiki.osx86project.org/wiki/index.ph...L_10.5.0#ASRock

Allora verific questo filetto:

http://forum.insanelymac.com/index.php?sho...&hl=775Dual

 

Assomiglia a tutto funziona una volta che caricate su un nocciolo fatto per quella cartolina base. Ho quel bordo e gli proverò Kalyway con presto, in modo da proverò li lascio sapere.

 

Spiacente se scopassi sulla traduzione. :D (Sorry if I screwed up the translation.)

Share this post


Link to post
Share on other sites
That sounds incredibly funny in Italian ;) (thanks for trying anyway).

I'm guessing it's got to do with the word "screw" being converted to something perverted in translation? :P Ah well, at least I tried. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • What did you add exactly, i did inject the unsupported 100 series kext and did see my macOS partition. I couldn't boot at all. I still get an error from VoodooPS2Mouse i think here is an image: https://drive.google.com/open?id=1dkcoWh2ZXj56ketONkrV8x9TNOVJdXkf
    • @Slice what's te correct russian translation for "copy to clip board"?   .. I need also a translation for "log copied to clip board!"
    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      


×