Jump to content

Hard drive issue, please help!

7 posts in this topic

Recommended Posts

Well, I decided to install OS X X86 again to have another go, previously, using JaS 10.4.8 I could get it working with a lot of fiddling about, but now i downloaded a tubgirl 10.4.10 and went through the install as normal, using all of the custom things i needed unchecking things i didnt, the only thing that was selected was NvInject, and i finish the install, only to find that my computer hangs on the bios screen, where it detects the devices plugged in and everything.


Tried to get into my BIOS setup, but to no avail.

The only way I can use my computer is to use a crappy 40gb hard drive. Far from my 160GB i was enjoying.


Is there anyway I can wipe this HD, i tried it in another PC and its bios detected it as an Unknown Device.


Well, any help is appreciated.

Link to comment
Share on other sites

It seems like there is some kind of problem with the HDD controller interface. The BIOS should recognize the drive correctly no matter what data resides on it (so repartitioning, reformatting, deleting, etc. will not help in this case). Take a look at the drive and see if you can find any loose or bent pins. You should also check to see if you have set the little jumper correctly (usually it will be MASTER if the drive is alone).

Other things to try are:

- replace the HDD cable

- set the BIOS to AUTO-recognize your drives instead of manual.

- Make sure the appropriate interface (either PATA(IDE)/SATA) is selected in your BIOS.

- reset your BIOS (you mentioned you tried the drive on another PC so this might not help at all)

- download and run the manufacture's HDD diagnostic application.


Good luck!



Link to comment
Share on other sites

Well, the dell pc accepts ATA connections so I assume its compatible, and nope, I havent made any changes, the only change is the fact that I installed the Tubgirl DVD, so is there anything on there that could have damaged the HD?


EDIT: I also just changed the IDE cable and its the same problem, and i just went and checked all the pins and nothing is out of place, Tried all of the jumper configurations, still not working.


If I email hitachi, is it wise since I have an almost illegal OS on my Hard drive? (10.4.8 Tiger)

Link to comment
Share on other sites

Problem solved, it turns out 10.4.10 was causing a problem because I had the JaS release installed on my system before hand and it worked well, but it took some patching to get it working, but heres how I got it working:


1. I hotswapped the HD into a Linux Live CD (Mythbuntu)

2. Used that CD's setup utility to Format the HD

3. Computer booted Fine

Link to comment
Share on other sites


  • Create New...