Jump to content

Leopard Hangs on boot


4 posts in this topic

Recommended Posts

A few days ago i was in another OSX86 Community, asking for help just as i am in #osx86 on moofspeak.. now When i was in there i was told it was impossibal for OSX to boot onj my setup unless i coded and compiled the kernal myself. Im not a program, and code is not my thing so i did not want to go that route. However i did not believe him and i got kicked several times from that channel just because i wasent "listening" So being my stuborn self i seaerched for another community. Found you guys, first off i love you guys you guys have been great in helping and welcoming.


Well i proved that guy wrong in the other OSX86 Community, after manny days of Downloading and downloading and downloading someone sugjested i try the Tubgirl 10.4.10 AMD Release. So i did, and wala perfecto... I succesfully managed to get 10.4.10 installed on my "imposible to get osx86 on" system.. Everything worked except for my video, then i rememberd the version of Leopard i had, came with custom nvidia drivers.


So i proceeded to upgrade my 10.4.10 to 10.5.1... This worked without fail however, she now hangs at startup.. Not at the same spot i was having issues with eariler, she hangs in 2 places randomly. First one is right after a line of text, i forgot what it was if it happens again ill repost it here.. The second is at the Sata driver it looks like.. This is how the last 2 lins read

IDE0 service family ............. etc etc

SAT1 ser and the cursor just sits there waiting to fill the rest..


Now i can boot Leopard into safe mode using -x in the startup, however i am at a loss of what to do to fix this issue.


I have come so far from my impossible feat, If i could have just a little more help i would greatly appreate it


Love you guys


Link to comment
Share on other sites

Here are my specs


AMD Athlon X2 4400+ x64

Gigabyte norce SLI systemboared


nvidia 6800 Ultra Card

Mac is installed on a 80GB IDE HDD


here is some of the SS's i took, shes not filing in half the text like it did last night but still hanging in the same spot












tose is what it does.. Any help is appreated, thanks

Link to comment
Share on other sites

It's a known problem with the nForce 4 nVidia Drivers.


Boot using the console mode (-s flag), then delete GeForce.kext, now try to boot the system.


cd /System/Library/Extensions

rm -rf GeForce.kext


Now use nano to include your Device Id (for example, mine is 0x039110de - in Info.plist for each Kext, before you replace them.


Once you are inside of the system, replace all the following Kext Files with the ones inside your /System/Library/Extensions.


Now repair the permissions and delete the kext cache, and reboot your system.


They are called 7600 GT, but they should support your card as well.


This will give you full QE/CI Support as well.



---> http://www.mediafire.com/?2cip1pgmtx2


Kind Regards and best Luck

Link to comment
Share on other sites


  • Create New...