Jump to content

Quartz Extreme Refuses to Work 7900gt 256MB Please Help Me

2 posts in this topic

Recommended Posts

Okay, I just installed OSX Leopard 10.5.1 . My system specs are as follows:


CPU: AMD Athlon X2 X64 4600+ (939)

RAM: 2GB Kingston DDR333

Video: XFX GeForce 7900GT 256MB PCIe

Mobo: DFI Lanparty NF4 (nforce4) SLI



Upon first boot after my leo install, my system would not boot. I fixed this by booting into single mode and making my disc bootable with fdisk. Now that it's booting, I get kernel panic on bootup. I booted into safe mode again then deleted ALL Kexts relating to GeForce* and NV*, then it will boot into Vesa 1024x768 {censored} mode. I tried installing the supposed "leo compatible" nvidia kexts from the forums (they came with Natit). Now my GeForce 7900GT is recognized, but QE support is still not there and I am still stuck in Vesa mode. I am a long time linux user, so I made sure my permissions were correct on all my kexts and that all of the Caches were deleted first. I tried switching to Titan instead of Natit, same. Tried removing Titan and putting in NVinject 1.5, still the same. I have made sure to edit my Device ID's correctly for all of my Kexts, (0x029110d3). No matter what I try though, the system refuses to go into QE multi-res mode. The only thing I can think of is that QE is just never going to work on my Video Card. Did I do something wrong here???

Link to comment
Share on other sites


  • Create New...