Jump to content

10.4.3 problem on VMware 5.5 !!!


3 posts in this topic

Recommended Posts

i am running vmware 5.5 on my win xp pro on my pentium banias 1.4 gig system


i keep getting this error message


VMWARE workstation internal monitor error bug 9297


the guest os you are running us using physical address extension PAE processor option


for more info please visit www ....



so i visited the www site and added the line


paevm = "TRUE" to my .vmx file


But the problem is that I still get the error ???

Link to comment
Share on other sites

I'm having the same problem on my Pentium M Dothan 1.7 Ghz. I've read in some places that the PAE does not work on all Pentium M processors (or is at least not detected by the Everest utility) but I also read that it was still possible for people to get it working.


To me both would be fine either a real install or in VMware...so I'd be happy if someone could point us into the right direction. :graduated:

Link to comment
Share on other sites

I found out the problem and the solution to the problem ...


I just hit another birck wall ...


well it seems that maxxuss has solved the problem for us ...


there is a kernel for 8f1111 that has no PAE ... i think it is called




the "NoNX" part of the kernel means no PAE ...


you will have to copy the contents of this .zip file into the root or "/" folder of your iso image


but the problem is this ...


i cannot seem to be able to copy the kernel file into my iso image ...


i used magiciso ... but for some unknown reason ... when saving the image, magiciso also removes the boot sector of the iso image ... rendering the whole iso image totally useless !!!


maybe you can try to solve this puzzle too ...

Link to comment
Share on other sites


  • Create New...