Jump to content

P5K and 10.4.10


2 posts in this topic

Recommended Posts

Hi All,


I would love to have feedback from anyone sucessfully running 10.4.10 with an ASUS P5K motherboard.


My system is very simple - ASUS p5K, 1xSATA Seagate, 1xSATA Pioneer, Vnvidia 7300GS, Quadcore 2.4 CPU


I can successfully install Kalyway 10.4.10 .. but..


I cannot get the install to finish if I have the SATA controller set to 'enhanced' - but only 'compatible' mode. With this in mind, I think this is why Xbench is reporting a 3.6MB/sec read/write rate - which is quite terrible!! Haha :D


Other than that, the cpu/graphics/memory tests all outspec my mac pro 2.66!


Also - my ethernet port will not work - only the firewire.


I've tried running a few kext scripts that apparently address these issues - but to no avail.


If anyone here has this succefuly working - please be kind enough to poin me to the exact files I should be looking for.





Link to comment
Share on other sites



I am using 4 sata ports on tiger by podarok` AppleVIAATA.kexts.^^


o (P5K-SE ICH9 - 100% working my ICH9 kext patch using VIAATA) or (P5KC SATA Driver using AppleVIAATA.kext - try Universal)

[ Both of them worked fine on my p5k. : http://forum.insanelymac.com/index.php?sho...58107&st=20 ] (podarok`s signature)


o an additional info ( http://forum.osx86scene.com/viewtopic.php?...30&start=30 )

Link to comment
Share on other sites


  • Create New...