Jump to content

Neily2000

Members
  • Content Count

    2
  • Joined

  • Last visited

About Neily2000

  • Rank
    InsanelyMac Protégé
  1. Hi! Not sure if this is the right spot - but looking for some guidance. I have: Mac Pro 5,1 running OSX10.11.6 latest updates/security patches (2016-003 supplemental update) my PCIe controller is an Anfeltec Squid gen2 card with 2 x 128GB intel 600p M.2 NVMe blades I've had no success in getting the Blades to show up in Disk Utility other than the macvidcard driver which is nowhere near the performance i should be getting. So I uninstalled that kext and have attempted to get the Rehabman patch to work with no success. Below are my steps: 1) Disabled SIP via System Recovery Terminal (terminal reports this is successful) 2) Created HackrNVMeFamily-10_11_6_supp2016-003 using the github script Error reported "Creating patched HackrNVMeFamily-10_11_6_supp2016-003.kextVanilla MD5 matches expected MD5 entry (0aed9374ab41e40976bd191cba126423) Patched MD5 matches expected MD5 entry (477dadd3231cbe4327813fa1832871fc)" 3) installed into the system using Kext Utility. 4) sudo kextload /System/Library/Extensions/HackrNVMeFamily-10_11_6_supp2016-003.kext 5) Restart..... nuttin, I'm assuming it has to with the errors reported in step 2 but have no idea what that means. Any guidance would be greatly appreciated! Cheers, Neil
  2. Neily2000

    P5K and 10.4.10

    Hi All, I would love to have feedback from anyone sucessfully running 10.4.10 with an ASUS P5K motherboard. My system is very simple - ASUS p5K, 1xSATA Seagate, 1xSATA Pioneer, Vnvidia 7300GS, Quadcore 2.4 CPU I can successfully install Kalyway 10.4.10 .. but.. I cannot get the install to finish if I have the SATA controller set to 'enhanced' - but only 'compatible' mode. With this in mind, I think this is why Xbench is reporting a 3.6MB/sec read/write rate - which is quite terrible!! Haha Other than that, the cpu/graphics/memory tests all outspec my mac pro 2.66! Also - my ethernet port will not work - only the firewire. I've tried running a few kext scripts that apparently address these issues - but to no avail. If anyone here has this succefuly working - please be kind enough to poin me to the exact files I should be looking for. Cheers, Neil
×