Jump to content

10.4.3 Install Error In Verbose "Haulted by root" then pc shuts down!


12 posts in this topic

Recommended Posts

Here is the situation i hope someone of experience can help!!!!


I created 10.4.3 intel os x disc and patched it with 4.2b patch!!!

Got the md5 check needed burnt dvd and restarted with the dvd in!!


I get the darwin screen!

I get the apple screen!

I get the blue screen with color pinwheel and black mouse!

Then it sits for a second and shuts down pc!


I boot in verbose and get this error "haulted by root" and pc shuts down!


i tried -v -s -x platform=x86pc all them to try and help!


I have a 120 gig hard drive 2 partions 1 has windows xp the second has hfs+ with os x 10.4.1 currently running exellent on it that i installed with patched dvd wich worked flawlessly and still does !!!!


Anyone have ne ideas???


Here is some more details!!


intel board integrated sound / ethernet

p4 chip

640 rdram

sb live

radeon agp 7500

belkin firewire card

lite on dvdr

tdk cdr

120 gig hard drive

100 gig hard drive


Thanks again!!!



Link to comment
Share on other sites

Same thing here-i caught in a blink of an eye problem with syncing disks and then switches off-also prior to that i noticed crash report in Darwin saying it cant load Bundle.DS....Rts server.....Wirelles bundle...is install disk corupt??...i couldnt convert to ISO with UltaISO so used TransMac but checksum worked...

Reading more around forum it looks that there is a problem installing native.....i changed a 3 different CD/DVD drives....also using only 1 IDE drive.10.4.1 installs without problem....


P4 1.5 SSE2



80 gig HD

AC 97

Matrox g450

Link to comment
Share on other sites

Interesting... I've read a lot of success stories about the JaS patch, so I tried it myself. After several dud DVDs (all of which had verified correctly) I finally got a burn to install correctly. But it wouldn't boot; the kernel panicked - with different errors each time. I was puzzled because a standard 10.4.3 with Maxxuss worked perfectly on the same hardware; I just wanted to try JaS because of the extra support which I couldn't be bothered to hack into the system (wireless, ps/2 keyboard etc.). I never did get that 4.2 to work. I mounted the HD on my real Mac and swapped x86 kernels, changed kexts and so on with no success. Eventually I went back to the 10.4.3 that I installed in December - no problems. I think that the JaS patch - not to knock his great work - may cause insoluble problems with some configurations.


EDIT: I forgot to mention that when I reinstalled the original 10.4.3 over the failed JaS 4.2b I chose 'upgrade' which actually retained the extra functionality of the newer patch. This may be an option for some other folks to try.

Link to comment
Share on other sites



I got another error while installing 10.4.3 (http://forum.osx86project.org/index.php?showtopic=7552) but this should not be the point.

I want to ask at this place, what's the difference between the JaS-maxxuss Patch and the Maxxuss-Patch? I Got both and I think the only difference is, that the JaS Patch will be applied to the DVD image and the maxxuss-only patch to an installed osX! Is this right an the only difference?


Sorry for half-spam :)




Link to comment
Share on other sites

  • 2 weeks later...

I have the exact same problem as MDP. I have the .iso image burned on a DVD. I put it in, loads the apple, gets to the blue screen just before the installer and then shuts the computer down completely with the exact same message. I think I'll try using another patch. I'm getting sick of wasting DVDs though.


I had 10.4.1 running perfectly before. I guess I could go back but 10.4.3 should be a lot better.


My computer:


1.3 ghz Pentium 4 SSE2


Two Hard Drives (one 120 gig with XP and a 12 gig for osx86)

32 MB Nvidia GeForce2


Looks like I have the same type of processor and same kind of ram as MDP does. Maybe that's where the problem lies?


I hope someone figures this out...

Link to comment
Share on other sites

  • 1 month later...

  • Create New...