Jump to content

troubleshooting - boot errors


1 post in this topic

Recommended Posts

a story in two chapters... ;-)


chapter 1

so, im getting better. i managed to get leo running with vanilla kernel, every update worked fine, it was rebootproof.

as i tried to get audio / jmicron working, i somehow damaged my system, it seems to get some kernel panic when booting. so i booted the setup disk, made all my changes undone, fixed the ownerships and permissions properly, but still it did not boot.

is there any kind of error log that might tell me whats going wrong? i just did not find it, but i guess it could help me in future.


chapter 2

after i didn´t get it to work again, i set up leo new, restored kernel, installed pc_efi etc.... as the last step i bootet the setup disk to get efi working (./startupfiletool /dev/rdiskXsX ./boot_v5)... and i got a reply like: HFS+ detected, partition not unmounted properly. however, umount did not work... does anyone know how i get that thing unmounted or forcing that step?

Link to comment
Share on other sites


  • Create New...