Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Intel HDA ALC268 - No Sound - Please help

3 posts in this topic

Recommended Posts

I have a toshiba satellite A215-4587 laptop, with Leopard and EFI installed. Everything works except for sound (ALC268) and

wireless (Intel Pro Wireless 3945abg).


I have bee trying with both AppleHDA patcher (v1.18) and edited AppleAzalia.kext to get sound. AppleHDA does not work at all. With AppleAzalia.kext (Info.plist edited).


I see the Intel HDA Under devices, My Volume Control is enable and I am able to adjust the volume, But I am not getting any sound either through internal speaker nor using headphones. Please help.


Thanks in Advance


Share this post

Link to post
Share on other sites

Hi Diego,

do you still have that coded dump of alc268? if you do, can you pm it to me please?






I Have the same problem, please anyone help, i have the codec dump, if it helps

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.