Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About earljieret

  • Rank
    InsanelyMac Protégé
  1. from Searay_X "NOTE: DONT FORGET... I failed to mention that you need to insure the permissions are set correctly.in terminal;sudo chown -R root:wheel /System/Library/Extensions/AppleSMBIOS.kextsudo chmod -R 755 /System/Library/Extensions/AppleSMBIOS.kextOtherwise you will get errors..." Works, do not use terminal to do copy. Do copy paste of kext on finder.
  2. Intel HDA ALC268 - No Sound - Please help

    Hi Diego, do you still have that coded dump of alc268? if you do, can you pm it to me please? thanks, -ej
  3. I must have forgotten to post back results- yeah, I did fix permissions and my M(H)acintosh is all good now. Many Thanks!!
  4. I called customer service to remove pay per use and block media/internet-- no more accidental usage..
  5. many thanks JSN1 - for you help--- you gave me courage to do the extra steps...
  6. I apologized about my previous post- I was in hurry when I made my reply and I did not think about your prob twice- Yes, the restore loop is good, just close itunes: do the following next you want to close itunes and make sure its closed.. Now you want to download app tapp. now run app tapp make sure you select firmware 1.0.2 in app tapp even though thats not the firmware you have, your doing this to bring the phone out of recovery mode... if you get a message saying to close ituneshelper open itunes an close it again and run this program.. You will get a message saying send to iphone failed this is good.... At this point unplug the iphone from the computer. On your screen you will see that it says slide for emergency... Connect your iphone back to the computer and open itunes and your phone will now say waiting for activation.. Now you can slide the slider to get to the home screen...When you get to the home screen on your phone the phone wont work at all.... So now turn on the wifi on the phone and go to jailbreakme.com from your iphone... Once your on that site scroll to the bottom and click install for that program on the bottom.. its called appSnapp
  7. try uninstalling/install itunes and do it again.
  8. Is iPhone activation essential?

    Thanks for the help guys- I am one of those that have OTB 1.1.2, released 52nd week. I have an ipod touch currently- I do not mind waiting for sw_unlock
  9. Is iPhone activation essential?

    I bought new iPhone. I would like to jailbreak it. So what is next after downgrading to 1.1.1? sent PM. Many thanks, ej
  10. can you post the other kext. the first kext you upload worked partially on mines. but i get message, when the sytem is powered on for the first time, there is a info that the kext does not work properly:"System extension cannot be used"The system extesion "/System/Library/Extensions/AppleSMBIOS.kext" was installed improperly and cannot be used.Please try reinstalling it, or contact the product's vendor for an update.I put back my backup "AppleSMBIOS.kext and after a reboot, I still get the same thing oh and yeah, "hackintosh" is gone but like I said, the popup comes up after first time power up.thanks NOTE: I was able to remove the pop up by repairing disk permissions. So everything is all good
  11. after downloading the kext, if it is zipped, unzip it- copy to /System/Library/Extensions so when you do a "chown -R root:wheel ViaRhine.kext , make sure you cd to /System/Library/Extensions first.
  12. Many thanks, this helped.
  13. Current OS X Version: 10.5.1. Install method: KALYWAY release. GUID partition Motherboard Manufacturer: ECS Model: P4M800PRO-M2 (V2.0) Bios Version: Initial Release Chipset: VIA® P4M800Pro & VT8237R+ North Bridge: VIA® P4M800Pro South Bridge: VIA® VT8237R Plus Audio: working? Yes. Realtek ALC655 6-Channel audio LAN: working? Yes. Required patches for LAN - pinxue viarhine.kext CPU Model Number: Intel Pentium D 805 Recognised as: 2.67GHz Unknown Found fix for this: http://forum.insanelymac.com/index.php?sho...mp;#entry583988 Memory/DDR: Kingston 1GB DDR2-533 (2x512MB) Video Manufacturer: Invidia Model: Quadro FX 1100 Bus Type: AGP 8x Memory size: 128MB Dual screen: not tested QE/CI working - ?? Resolution changeable - yes SATA/IDE working: Yes HDDs Seagate, Hitachi Optical: SAMSUNG Combo drive misc hardware: Logitec wireless mouse: Note: I cannot update with "Security Update 2007-009" Other updates ok.
  14. Leopard (10.5.1) won't boot after install!

    Leave install dvd in optical drive and power-cycle your system.