Jump to content

AMD - 10.4.8 JaS Success, with minor errors


Jaygrim
 Share

1 post in this topic

Recommended Posts

CPU:AMD Athlon™ 64 X2 Dual Core Processor 4400+

CHIPSET: Northbridge ATI Xpress 200 (RS480) rev. 01

RAM: 2GB (4x512MB) Geil DDR

GPU: ATI Sapphire Radeon X800 GT PCI

AUDIO: Creative Audigy SE (Not Working) | ADI AD1986A SoundMAX High Definition Audio, 6-channel CODEC onboard (Not working yet)

MOBO: Asus A8R-MVP

Installed on: 80GB Maxtor IDE.

OtherHDDs: 500GB Hitachi SATA, 200GB Western Digital SATA

 

maxosxqz3.jpg

 

So basically first up I ran into an ACPI error constantly after i burned OSX 10.4.8 JaS AMD Intel SSE2 SSE3 incl. PPF1 to DVD. After updating my BIOS it was completely removed.

 

Secondly many grapical errors, due to me installing some of the ATI/Radeon things on the JAS CD. If your rig is the same as mine or if you have an X800 GT do NOT install any of the ATI things on the disc. Finally I just installed with the AMD kexts and just the base system and to my surprise it worked perfectly, not a glitch.

 

But now im currently left without sound, i believe my Creative Audigy card isnt compatible but i wonder if my built in one is, ADI AD1986A SoundMAX.

 

Any help? or suggestions?

Link to comment
Share on other sites

 Share

×
×
  • Create New...