Jump to content

Installed OK!


6 posts in this topic

Recommended Posts

Just thought I'd share this bit of info...

Got this version installed with a bit of wrangling.


Burnt the ISO, booted from the DVD and got a kernel panic part way through the boot-up..

Tried again, and added the "-x" switch to the install option (F8 Key, then -x <enter>) then it started the installer just fine.. Installed on an old IDE 20 Gig Fujistsu drive. All finished in about 20 minutes.


On restart got a kernel panic from the file NVDAResman.kext, so I rebooted and started up with the "-x" option again (safe-mode) and removed all the NVD* based kext files (total of six files) from System/Library/Extensions folder. Worked just fine after this. I'm using the ATIinject kext file for my ATIX1600  PCI-express vga card, no quartz extreme but full resolution options. Very pleased wi

h this distribution. Good work!


My hardware:

ASUS A8N-SLI Motherboard

Athlon 939 3800x2 processor

Realtek 8139 Ethernet card

AZALIA onboard audio

2 Gig PC3200 Ram

Link to comment
Share on other sites

Could you also mention which Graphics Card you have, and which DVD / Method you used?


Yes sure,


The DVD build was "Mac OS X Leopard 10.5.1 for AMD SSE2/SSE3 (32bits)"

(see here: http://forum.insanelymac.com/index.php?showtopic=73524)

Graphics card is an ATIx1600 pro PCI-Express, using the ATIInject.kext file (I got that from a link somewhere on this forum, I can't remember exactly)


I forgot to mention that I did need to mark the hard disk "active" after the install. I did that by booting of the install DVD with the "-s" option, and then using fdisk. At the prompt, this is how I achieved this with my specific configuration.


fdisk -e /dev/rdisk0


flag 1






The "rdisk0" is specific to my IDE drive - ie: the first disk.

the "p" prints on screen, the partition information

the "flag 1" marked my 1st partition active, it may be different in individual cases.




Link to comment
Share on other sites

- xx66stangxx


Your order is slightly different. You may want to try the "flag" before the "update" option.

Also, the "p" command will reveal which partition to flag. For example, I just have one partition on one hard-disk, so "1" is the correct number in my circumstance. I have previously done it in that order, and it's always done the trick..

(see pic.. if it shows up.)




Good luck...

Link to comment
Share on other sites



I have an update to that..

Today I obtained a new 160Gig ATA drive, installed it into my computer,

then installed the "Tubgirl 10.4.10 AMD" release. Did the usual things, prepared the

disk by erasing it during the install, rebooted, did the fdisk -e /dev/rdisk0 etc..etc..

and found it didn't boot at all!


I re-read the info that came with it, and found I neglected to do one small but

important thing, and that is when using the disk utility during install, I did not choose

to partition it first, and install the bootloader as MBR (See picture)



After doing a re-install, and doing this, it booted up fine.

May be worth a try..



Link to comment
Share on other sites


  • Create New...