Jump to content

Gigabyte P35-DS3R - Nur Probleme damit...


Crady
 Share

5 posts in this topic

Recommended Posts

Hallo!

 

Da ich mit dem Foxconn MOBO gar nicht klar kam, habe ich es umgetauscht, etwas mehr draufgelegt und habe nun das Gigabyte P35-DS3R - also DAS Mainboard für OS-X86...

 

Doch nichts geht so wie ich will...

 

Ich habe mir die ganze neue Hardware gekauft um Leopard nutzen zu können.

 

Doch der ToH install funktioniert nicht, da die DVD gar nicht ins Setup bootet ("Still waiting vor Root Device")....

 

Also habe ich Tiger versucht. JaS: Im Setup Programm der DVD geht ein FEnster auf, dass ein Fehler aufgetreten sei und ich kann nur auf "Neustarten" oder "Ausschalten" klicken...

 

Also Uphuck 1.2: Der Bott der Install DVD dauert 30!!! Minuten (locker)... Dann wurde meine HDD nicht erkannt... also im BIOS die Einstellungen für SATA auf AHCI gestellt und auf Native Modus -> Festplatte wurde erkannt... Installation ging dann binnen 10 Minuten...

 

Doch er bootet nicht! (kein System gefunden - weder Windows noch Tiger)

 

Wieder im BIOS gespielt.. habe dann den IDE Controller ausgeschaltet -> Tiger bootet! Außer Sound hat auch alles sofort funktioniert!

 

Also habe ich mir die kext für die 889a runtergeleden, diese in Extensions, rechte gesetzt, extensions mkext gelöscht... reboot.

 

Jetzt Fehlermeldungen wegen IOFamily, etc... -> Installpaket für 888 installiert... Folge: Immer noch kein Audiogerät, PS2 Tastatur geht nicht mehr... (habe ja noch BT Tastatur)

 

Ich habe echt nen Hals!!!!!!!!!

 

Wie bekomme ich das blöde Ding ans laufen?

 

So habe ich es angeschlossen:

 

SATA0: HDD mit eine Partition Windows, NTFS Daten, Tiger

SATA1: HFS+ Daten

 

IDE: DVD Brenner als Master, HFS+ HDD als Slave (Backup AMD Tiger & Daten)

 

Wenn ich IDE Ausschallte, bootet er das neue Tiger, wenn ich es aktiviere, findet er kein System auf SATA0 und versucht das AMD-Tiger Backuo zu booten...

 

Kann man IDE gar nicht mehr nutzen unter OS-X bei dem Board? Muss ich mir jetzt auch noch nen SATA DVD Brenner kaufen?

 

Wie muss ich meine Geräte anschließen, damit ich Leopard von DVD installieren kann? (habe mein DVD Laufwerk mal in ein USB Gehäuse gebaut und da ist er erheblich weiter gekommen mit dem Boot der DVD - nur hat dann irgendwann aufgehört wegen USB fehler...) Oder geht es nur per SATA Brenner?

 

Gibt es einen Adapter um IDE Geräte an SATA anzuschließen, der auch funktioniert für meine Zwecke? Bei E-Bay gibt es da zu 1€ Honkong Ware... (habe noch 3 IDE Festplatten, DVD Brenner, CD Brenner)

 

Was ist mit den violetten SATA Anschlüssen? kann ich die auch nehmen?

 

Oh man!

 

Tausend Fragen!!!!

 

Ich brülle einfach mal: HILFE!!!!!!

Link to comment
Share on other sites

Hi, ich habe ein ähnliches Board. Biostar TP35D2-A7 mit P35 und ICH9 und mit Tiger habe ich es nicht richtig zum laufen bekommen. Aber mit ToH RC2 läuft es prima bis auf ALC888. Der Treiber will net. Unter Tiger mußte ich den ICH9 SATA Controller unter Compatible Modus laufen lassen. Da ging die Installation und auch die Starts, nur alles sehr lahm.

Link to comment
Share on other sites

Bin gerade auch drauf und dran dem P35-DS3 Leopard beizubringen.

Und ich habe mir deswegen diesen IDE zu SATA-Adapter bestellt. Den hier Link@Amazon (Die HongKong Ebay-Teile dauern mir zulange - funktionieren aber sicher auch)

Der sollte morgen oder Montag bei mir eintrudeln.

 

Das "Still waiting for Root Device" kommt zu 100% wegen des IDE-DVD-Laufwerks. Wenn Du das dann mit dem SATA-Adapter verwendest, sollte das Teil zumindest booten.

 

Was noch wichtig ist:

Im BIOS die SATA-Geschichte auf AHCI stellen und Enable Native Mode.

 

 

Auf einem HP-Notebook hatte ich Glück mit der Leo Installation, indem ich zuerst Uphuck 10.4.9 1.3 installiert habe, weil dort alle Treiber dabei waren und anschließend Leo drüber installiert. Das klappt nun wunderbar. Leo bei blanker Installation bootete nicht - auch mit dem sh-Skript von ToH RC2 nicht.

 

 

Vielleicht bekommens wir beide demnächst gebacken mit dem Gigabyte P35-DS3.

Sound hast ja schon den richtigen am Start 889!

Link to comment
Share on other sites

So... Besserung ist in Sicht!

 

Ich habe Partition Magic 8.05 von einer Boot CD gestartet. Das Programm hat einen Fehler in der Partitionstabelle entdeckt. Den habe ich Reparieren lassen.

 

=> System läßt sich jetzt mit aktiviertem IDE booten

 

Dann habe ich die SATA Kabel gegen die Kabel getauscht, die beim Board dabei waren.

 

=> Windows Setup CD hat die SATA Platte erkannt

 

In der Widerherstellungskonsole mit fixboot und fixmbr das System repariert.

 

=> Windows bootet wieder.

 

AHCI Treiber für Windows manuell nachinstalliert.

=> Windows bootet nun auch mit AHCI

 

Tiger neu installiert.

 

..... Netzwerkkarte & Audio funktionieren nicht

 

Komisch ist auch, dass ich vor dem Boot von OS-X in Darwin mit der Tastatur arbeiten muss, da sie sonst nicht funktioniert... (also in boot.plist Timeout auf 10 sec. stellen dann kann man sich OS-X manuell zum boot aussuchen..)

 

Weitere Schritte:

 

Netzwerkkarte einrichten (keine Ahnung, warumdie jetzt nicht mehr funktioniert)

 

Sound einrichten (meine ganze Music ist auf HFS+...)

 

5 GB Partition einrichten, Leo Image dort Widerherstellen um Leo zu installieren...

 

Dann zig Programme und Einstellungen installieren...

 

 

 

Muss sagen: Das hat mich Nerven gekostet! Aber jetzt sehe ich ein Licht!

Link to comment
Share on other sites

So... habe immer noch sehr komische Probleme mit dem Board...

 

Mal funktioniert die PS2 Tastatur - mal nicht... (BT Mac Pro Tastatur funktioniert)

 

Netzwerk funktioniert nur wenn ich den IDE Controller ausschalte... - Dann fehlen mir aber DVD Brenner und Festplatte mit meinen ganzen Programmen...

 

Die Festplatten werden in einer komischen Reihenfolge gemountet...(Systemplatte ist Disk2s6, obwohl ich nur 3 Partitionen habe (Primär Windows, erweitert 1: Windows Daten, erweitert2: Tiger) Auch ist die Platte an SATA0 angeschlossen... Wenn ich IDE aktiviere, dann ist es plötzlich disk3s6 - aber wenn ich -s boote, ist es disk1...)

 

Ich kann leider immer noch nicht sagen, dass es ein Super "Out of the box" MoBo ist...

 

Aber ich hoffe mir kann jemand ein paar Tips geben! (besonders wegen Netzwerk UND IDE)...

 

Danke!

Link to comment
Share on other sites

 Share

×
×
  • Create New...