Jump to content

TOH 10.5 from JAS 10.4.8 on laptop - Ethernet and Sound problem (partly solved)


1 post in this topic

Recommended Posts

Hi everybody

first post...total noob :D but read many posts and I really like the forum, so I have decided to study :P a little bit


Laptop: Toshiba Satellite A 100-803 Centrino dual core

Audio: Realtek High Definition (on vista driver is defined as

Ethernet: Intel PRO 100/VE

Wifi: Intel 3945 ABG


Tried installs:


1) Uphuck 1.4 rev 2

Results: after a few newbie troubles everything worked well apart from onboard wi-fi module (known issue, without solution until now for what I understand)


2) I tried upgrade from uphuck to TOH-Leo

Result: kernel panic (you have to restart blabla)


3) I started it all over with JAS 10.4.8 etc etc

Results: Ok but NO sound and NO ethernet


4) Then I put TOH 10.5 Leo straight over Jas 10.4.8

Results: success but still NO sound and NO ethernet


So basically, I would like to know how can I improve my actual 10.5 (which for the rest is working like a charm) at least with sound and ethernet, if the wi-fi issue is still unsoluted


PS I also tried (from uphuck dvd) azalia and callisto pkg and installed them in TOH, with no use.


Thanks a lot


Vdude- the almost total noob


EDIT: Audio problem solved tks to Azalia (audio quite low though)

Still looking for ethernet solution

Link to comment
Share on other sites


  • Create New...