Jump to content
InsanelyMac Forum
Sign in to follow this  
hpbrown

DVB-T Stick in Leopard

Recommended Posts

hi

I'm using Leopard 10.5.1 with EFI and I'm trying to use a DVB-T USB stick.

This is the Pinnacle USB Stick bundled with the EyeTV and supposed to be compatible with Mac.

The stick works on Vista and have some issues in Leo.

there's no image, the sound is not smooth..and there are some errors in the log:

 

Nov 19 18:59:53 Macintosh com.apple.launchd[144] (0x10a200.Locum[183]): Exited: Terminated

Nov 19 19:02:48 Macintosh [0x0-0x1c01c].com.elgato.eyetv[218]: ***Wakein: 0 entries in power event schedule table

Nov 19 19:03:34: --- last message repeated 1 time ---

Nov 19 19:04:08 Macintosh MediaCentral[225]: *** -[NSConcreteData rangeOfString:]: unrecognized selector sent to instance 0x1557580

Nov 19 19:04:08 Macintosh MediaCentral[225]: Exception raised during posting of notification. Ignored. exception: '*** -[NSConcreteData rangeOfString:]: unrecognized selector sent to instance 0x1557580' invoked observer method: '*** -[Finder applicationDidFinishLaunching:]' observer: 0x152f9a0 notification name: 'NSApplicationDidFinishLaunchingNotification'

 

Any idea what's happening?

I don't want to use Windows MCE anymore!! please

Share this post


Link to post
Share on other sites
Advertisement

Hi,

 

got the same Probs here with my TubeStick from equinux.

 

exact the same Error in these NS.... File.

 

Anyone knows, how to fix that?

thought, that was an Error in 10.5.1, but it is still after update to 10.5.2....

 

what can we do...

 

thx a lot... Rene

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi I m trying to install High Sierra 10.13.4 in my dell Inspiron N5110 using MBR patch .Please help me with post installation procedures for patching audio graphics etc    specs                                                                     Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz ,                                                                               Display Adapters    NVIDIA GeForce GT 525M  Intel(R) HD 3000 Graphics           IDT  92HD87B1 audio driver  Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver           USB Controllers  Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D Bluetooth Hard Copy Cable Replacement Server Renesas Electronics USB 3.0 Host Controller                                                                                                                       
    • Hi there, You can either use Lilu.kext and nVidiaGraphicsFixUp.kext or you can add the following patch to your config.plist under Kernel and Kext Patches: The kexts must be placed under the following path: /EFI/Clover/kexts/Other    Name: com.apple.driver.AppleGraphicsDevicePolicy Find: BA050000 00 Replace: BA000000 00   You can use clover configurator to mount the EFI partition on the drive that you have clover bootloader installed.
    • Hackintosh High SIerra 10.13.3 After installing Nvidia Web Driver System Boot Black Screen. Booting With " nv_disable=1 " Boot Flag System booting Fine But Graphics Was Laggy And 3D Graphics Acceleration Problem. What Can I Do Plz Help ............................. Sorry For My Bad English, English Is Not My Native Language.   My System RIG :   CPU : Intel Core i5 6400 RAM : 8GB HDD : 1TB WD For Windows And 500 GB WD For Hackintosh Graphics Card : Gigabyte GTX 1050Ti 4GB OC Mother Board : Gigabyte H110M-H DVD RW LG
    • grazie icanaro del suggerimento ma avevo già provato..nulla..continua a non andare..allego tutto l'occorrente..   Hack_Info.zip MarioLaptop.ioreg.zip
    • grazie icanaro del suggerimento ma avevo già provato..nulla..continua a non andare..


×